<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd"><html lang="en"><!--[if lt IE 7]><html lang="en" class="ie6"><![endif]--><!--[if IE 7]><html lang="en" class="ie7"><![endif]--><!--[if IE 8]><html lang="en" class="ie8"><![endif]--><!--[if IE 9]><html lang="en" class="ie9"><![endif]--><!--[if (gt IE 9)|!(IE)]><html lang="en"><![endif]--><head><META http-equiv="Content-Type" content="text/html; charset=utf-8"><!--Customized Stylesheet Includes - prehead--><!--Customized JS Includes - prehead--><script class="kxct" data-id="qv9lc8iih" data-timing="async" data-version="2.0" type="text/javascript">
            window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
            (function(){
                var k=document.createElement('script');k.type='text/javascript';k.async=true;
                var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
                k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\/controltag\//i.test(src) ? src : src === "disable" ? "" :
                    (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=qv9lc8iih";
                var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
            }());
        </script><script class="kxint" type="text/javascript">
            
            window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
            (function(){
                function retrieve(n){
                    var m, k='kxfrankly_'+n,ls=(function(){
                        try{
                            return window.localStorage;
                        }catch(e){
                            return null;
                        }
                    })();
                    if (ls) {
                        return ls[k] || "";
                    } else if (navigator.cookieEnabled) {
                        m = document.cookie.match(k+'=([^;]*)');
                        return (m && unescape(m[1])) || "";
                    } else {
                        return '';
                    }
                }
                Krux.user = retrieve('user');
                Krux.segments = retrieve('segs') ? retrieve('segs').split(',') : [];
            })();
            
        </script><title>Festivals in Chippewa Valley continue to drive local tourism - WQOW TV: Eau Claire, WI NEWS18 News, Weather, and Sports</title>
<meta name="Description" content="Fairs, fests and fun, oh my. The Chippewa Valley has a jam packed weekend coming up, but officials said Eau Claire is ready to rock and roll. "><meta name="KEYWORDS" content="tourism,Rock Fest,fair"><meta name="news_keywords" content="tourism,Rock Fest,fair"><meta name="ROBOTS" content="index,follow,noarchive"><meta name="date" content="2017/07/11"><meta name="owner" content="WQOW"><meta name="wn-version" content="ContainerE-Story"><meta name="wn-build" content="release-VIDEO-577-Pagination.6"><meta name="wn-base" content="IIS04"><meta name="wnreadableurl" content="festivals-in-chippewa-valley-continue-to-drive-local-tourism"><meta name="wnreadabledate" content="2017/07/11"><meta property="og:title" content="Festivals in Chippewa Valley continue to drive local tourism"><meta property="og:type" content="article"><meta property="og:url" content="http://www.wqow.com/story/35861183/2017/07/Tuesday/festivals-in-chippewa-valley-continue-to-drive-local-tourism"><meta property="og:image" content="http://WQOW.images.worldnow.com/images/14356456_G.jpg"><meta property="og:description" content="Fairs, fests and fun, oh my. The Chippewa Valley has a jam packed weekend coming up, but officials said Eau Claire is ready to rock and roll. "><link rel="canonical" href="http://www.wqow.com/story/35861183/2017/07/Tuesday/festivals-in-chippewa-valley-continue-to-drive-local-tourism"><meta name="author" content="Emma Wheeler"><meta name="twitter:card" content="summary"><meta name="twitter:title" content="Festivals in Chippewa Valley continue to drive local tourism"><meta name="twitter:description" content="Fairs, fests and fun, oh my. The Chippewa Valley has a jam packed weekend coming up, but officials said Eau Claire is ready to rock and roll. "><meta name="twitter:image" content="http://WQOW.images.worldnow.com/images/14356456_G.jpg"><!--Customized Page Includes - Meta-->
<!--
                Page Include: META--><meta name='verify-v1' content='V5AZn0vGjT1WDyySy22p4PyNNBIbHoA5SxFpWbl8r0w=' /><meta name="google-site-verification" content="34XXcZbbU8PFWDa8QlP3ZU7e18MG_Zis8UvBbi4_1KM" /><meta property="fb:app_id" content="339154952896550"/> <!--
                END Page Include: META-->

<link type="text/css" rel="stylesheet" media="all" href="http://content.worldnow.com/global/css/_pub/platform.min.css?ver=release-VIDEO-577-Pagination.6_7.3.9.93">
<link type="text/css" rel="stylesheet" media="all" href="http://WQOW.images.worldnow.com/interface/css/container-e.css?ver=2017-06-12%2017%3A13%3A12_7.3.9.93">

<link rel="stylesheet" media="print" href="http://content.worldnow.com/global/css/_pub/print/story.css?ver=7.3.9.93_release-VIDEO-577-Pagination.6" type="text/css"><!--
            [if lt IE 6]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/iequirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--
            [if lt IE 7]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie6quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        --><!--
            [if lt IE 10]><link type="text/css" rel="stylesheet" media="screen" href="http://content.worldnow.com/global/css/_pub/quirks/ie9quirks.css?ver=release-VIDEO-577-Pagination.6"><![endif]
        -->
<!--MENU INCLUDES--><style type="text/css">#menu1364 UL
                    , #menu1364 .wnHorizontal { background-color: #eaeaea; font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1364 A,
                    #menu1364 LI.wnOn .wnSublevel A,
                    #menu1364 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { font-family: Arial; font-size: 11px; font-weight: 700; color: #ffffff; }
                #menu1364 .wnHorizontal .wnDynamic .wnMenuTypeText
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { padding-right: 15px; }
                #menu1364
                        .wnLevel1 LI.wnHasSublevel .wnMiddle SPAN { background: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_tridown.gif') no-repeat 98% 50%; }
                #menu1364
                        .wnLevel1 LI.wnHasSublevel .wnLevel2 .wnMiddle SPAN { background: none; }
            #menu1364 UL LI.wnOn { background-color: #eaeaea; color: #000000; }
                    #menu1364 LI.wnOn A,
                        #menu1364 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1364 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #000000; }
                    #menu1364 .wnSublevel { background-color: #eaeaea; color: #000000; }
                #menu1364 LI.wnOn .wnSublevel A,
                    #menu1364 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 A { color: #000000; }
                #menu1364 .wnSublevel A { border : 1px #eaeaea solid; border-top: none; }
                        #menu1364 .wnSublevel .wnFirstNode { border-top : 1px #eaeaea solid; }
                        #menu1364 .wnHorizontal .wnDynamic .wnMenuTypeText .wnSublevel LI.wnHasSublevel A { padding-right: 9px; }
                #menu1364 .wnSublevel LI.wnHasSublevel A { background: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_tri.gif') no-repeat 98% 50%; }
                #menu1364 .wnSublevel LI.wnHasSublevel .wnLevel3 A { background: none; }
            #menu1364 .wnSublevel LI.wnOn {  color: #0a3e87; }
                    #menu1364 LI.wnOn .wnSublevel LI.wnOn A,
                        #menu1364 LI.wnOn .wnSublevel LI.wnOn .wnLevel3 LI.wnOn A { color: #0a3e87; }
                    #menu1364 .wnLeft { background: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_left_off.gif') no-repeat left top; padding-left: 6px; }
                    #menu1364 LI.wnOn .wnLeft { background-image: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'); }
                #menu1364 .wnRight { background: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif') no-repeat right top; padding-right: 6px; }
                    #menu1364 LI.wnOn .wnRight { background-image: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'); }
                #menu1364 .wnRight .wnMiddle { background: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_bg_off.gif') repeat-x; }
                    #menu1364 LI.wnOn .wnMiddle { background-image: url('http://WQOW.images.worldnow.com/images/static/gfx/nav_bg_on.gif'); }
                
</style>

<!--END MENU INCLUDES-->
<script type="text/javascript">
            var wng_pageInfo = {
            affiliateName : 'WQOW',
            affiliateId : '729',
            baseUrl : 'www.wqow.com',
            includesDomain : 'http://content.worldnow.com',
            includesVersion : '7.3.9.93',
            videoHelpPage : '/global/story.asp?s=1343812&displayHelp=true',
            videoHelpPageMac : '/global/Story.asp?s=2918340&displayHelp=true',
            social : {mdPartnerID : '50',mdPartnerDomain : 'http://dub.wqow.com'},
            registrationId : '557035',
            registrationURL:'registration',
            readableURLenabled: 'True',
            imageDomain : 'http://WQOW.images.worldnow.com'
            };
            
wng_pageInfo.body = {};
wng_pageInfo.taxonomy = {};
wng_pageInfo.build='release-VIDEO-577-Pagination.6';
wng_pageInfo.template='ContainerE-Story';
wng_pageInfo.isPreviewSite=false;
wng_pageInfo.containerType='S';
wng_pageInfo.ownerAffiliateName='WQOW';
wng_pageInfo.ownerAffiliateId=parseInt('729',10);
wng_pageInfo.containerId=parseInt('35861183',10);
wng_pageInfo.containerType='S';
wng_pageInfo.containerClass='story';
wng_pageInfo.contentClassification='News';
wng_pageInfo.userId=parseInt('',10);
wng_pageInfo.permaLink='/story/35861183/2017/07/11/festivals-in-chippewa-valley-continue-to-drive-local-tourism';
wng_pageInfo.content_authors='Emma Wheeler';
wng_pageInfo.headline='Festivals in Chippewa Valley continue to drive local tourism';
wng_pageInfo.pageTitle='Festivals in Chippewa Valley continue to drive local tourism - WQOW TV: Eau Claire, WI NEWS18 News, Weather, and Sports';
wng_pageInfo.pageTitleTag='WQOW TV: Eau Claire, WI NEWS18 News, Weather, and Sports';
wng_pageInfo.pageTitleTagAs='Suffix';
wng_pageInfo.body._id='WNAffWQOW';
wng_pageInfo.body._class='wnContainerType-story wnCenterAlignment';
wng_pageInfo.isMobile=false;
wng_pageInfo.taxonomy.level1='';
wng_pageInfo.taxonomy.level2='';
wng_pageInfo.taxonomy.level3='';
wng_pageInfo.simpleResponsiveBranding=false;
wng_pageInfo.buildInfo = wng_pageInfo.build.match(/[0-9]+/g) || [0,0,'local'];
</script>
<script>
        var wng_pageInfo = window.wng_pageInfo || {};
        wng_pageInfo.ads = {};
        wng_pageInfo.ads["1"]={id:"1",wnsz:"1",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WQOW'},width:468,height:60,wncc:"News",parent:"WNAd1",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_14 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_16 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_17 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_18 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["20"]={id:"20",wnsz:"20",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WQOW'},width:180,height:150,wncc:"News",parent:"WNAd20",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_21 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_22 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_23 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_24 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_26 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_27 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_28 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["40"]={id:"40",wnsz:"40",ownerinfo:{oldformat:1,owner:'loc',split:'100',type:'dom',aff:'WQOW'},width:468,height:60,wncc:"News",parent:"WNAd40",type:"dom",realvu:"",application:"printable"};
wng_pageInfo.ads["41"]={id:"41",wnsz:"41",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WQOW'},width:728,height:90,wncc:"News",parent:"WNAd41",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_42 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["43"]={id:"43",wnsz:"43",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WQOW'},width:300,height:250,wncc:"News",parent:"WNAd43",type:"dom",realvu:"",application:"banner"};
wng_pageInfo.ads["44"]={id:"44",wnsz:"44",ownerinfo:{oldformat:1,owner:'nat',split:'100',type:'inline',aff:'WQOW'},width:300,height:75,wncc:"News",parent:"WNAd44",type:"inline",realvu:"",application:"banner"};
/*Ad wnsz_45 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["46"]={id:"46",wnsz:"46",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WQOW'},width:728,height:90,wncc:"News",parent:"WNAd46",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_47 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_49 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_50 is disabled (or not defined) at a SITE level.*/
wng_pageInfo.ads["52"]={id:"52",wnsz:"52",ownerinfo:{oldformat:1,owner:'nat',split:'50',type:'dom',aff:'WQOW'},width:300,height:250,wncc:"News",parent:"WNAd52",type:"dom",realvu:"",application:"banner"};
/*Ad wnsz_54 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_63 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_85 is disabled (or not defined) at a SITE level.*/
/*Ad wnsz_86 is disabled (or not defined) at a SITE level.*/
</script>
<script type="text/javascript" src="http://WQOW.images.worldnow.com/interface/js/wnaffiliateconfig.js?ver=2017-06-12%2017%3A13%3A12_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/WQOW.config.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<script type="text/javascript" src="http://content.worldnow.com/global/js/_pub/platform.min.js?ver=release-VIDEO-577-Pagination.6_7.3.9.93"></script>
<!--Ad sense not required CURRENT--><script type="text/javascript">
            if(Worldnow.EventMan){Worldnow.EventMan.event('head-javascript-done');}
        </script><!--
                Page Include: HEAD--><script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script><script type="text/javascript" src="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.js"></script><link rel="stylesheet" type="text/css" href="http://ftpcontent.worldnow.com/revenue/js/storyzoom/storyzoom-complete.css" /><!--
                END Page Include: HEAD-->
<!--Customized Page Includes - Head--><link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Roboto:400,700|Roboto+Condensed:400,700"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.css"><link type="text/css" rel="stylesheet" href="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wqow/custom.css"><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/custom-master.js"></script><script src="http://ftpcontent.worldnow.com/professionalservices/clients/quincy/wqow/custom.js"></script></head><body id="WNAffWQOW" class="wnContainerType-story wnCenterAlignment story"><!--Google Tag Manager - Analytics Key available for GTM implementation-->
<script>(function(){ franklyDataLayer = window.franklyDataLayer || []; var w = window.Worldnow || {}, b = w.Beacon || null; if(b) { franklyDataLayer.push(b.get('page',{ "ua_id":'UA-82494642-96' ,"dma":'128' ,"group":'Quincy'})); } }());</script>
<!--Google Tag Manager--><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WV2QLD" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','franklyDataLayer','GTM-WV2QLD');</script><!--End Google Tag Manager-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-page',b.get('page')); })(window.Worldnow || {}); (function(w){ var e = w.EventMan || null; if(e) {e.event('bodystart');} })(window.Worldnow || {});</script>
<div id="WNHeaderScripts"></div><div id="WNHeader"><div id="WNAd41" class="wnad wnad41">
<script>wnad_41.load();</script></div>
<!--END wnAdSize-->
<h1>Festivals in Chippewa Valley continue to drive local tourism - WQOW TV: Eau Claire, WI NEWS18 News, Weather, and Sports</h1><div class="wnContainerMemberSearch" id="WNContainerMemberSearch-headertop"><div class="wnMemberCenter wnMemberCenter-left wnMemberCenter-loggedOut" id="WNMemberCenter-headertop" refresh="1"><strong>Member Center:</strong><ul><li class="wnMemberOption-accountCreate wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('create')">Create Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logIn wnMemberType-nonuser"><a href="javascript: WNMemberCenterManager.gotoLoginLink('login')">Log In</a><span class="wnSeparator"></span></li><li class="wnMemberOption-accountManage wnMemberType-user"><a href="javascript: WNMemberCenterManager.gotoLoginLink()">Manage Account</a><span class="wnSeparator">|</span></li><li class="wnMemberOption-logOut wnMemberType-user"><a href="javascript:WNMemberCenterManager.gotoLoginLink('logout')">Log Out</a><span class="wnSeparator"></span></li></ul></div>
<!--END wnMemberCenter-->
<div class="wnSearchBox wnSearchBox-right" id="WNSearchBox-headertop"><form method="get" onsubmit="return wnValidateSearchTerm(this,0)" action="/search"><input type="radio" name="vendor" value="ez" id="WNSearchBox-headertop-ez" class="wnVendorChoice" checked><label for="WNSearchBox-headertop-ez">SITE SEARCH</label><input type="radio" name="vendor" value="google_cs" id="WNSearchBox-headertop-google_cs" class="wnVendorChoice"><label for="WNSearchBox-headertop-google_cs">WEB SEARCH BY <img src='http://images.worldnow.com/global/images/google/google-logo.gif' alt='Google' class='wnSearchBoxLabelImg-google'></label><input type="text" class="wnQueryText" name="qu" size="20" value=""><input type="submit" class="wnSubmit" value="Go"></form></div><!--END wnSearchBox-->
</div><!--END wnContainerMemberSearch-->
<div id="WNBranding"><img id="WNBrandingImage" usemap="#wnBrandingMap" alt="" border="0" src="http://WQOW.images.worldnow.com/images/static/hdr/hdr_branding.jpg"><map name="wnBrandingMap"><area shape="rect" coords="0,0,980,1000" target="_top" href="/"></map><img id="WNPrintBrandingImage" style="display:none;" border="0" width="607" height="37" src="http://WQOW.images.worldnow.com/images/static/hdr/hdr_607x37.gif"></div><!--END WNBranding--></div><!--END WNHeader--><div id="WNColsAll" class="columnsall wnColConfig"><div id="WNMenuCol1">
<!--MENU START-->
<div id="menu1364" class="wnMainMenu"><div class="wnHorizontal"><div class="wnDynamic"><div class="wnMenuTypeText"><ul class="wnLevel1" id="submenu1364"><li class="wnFirstNode" id="menu1364_1-C123760"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/">HOME</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1364_1-C123760"><li class="wnFirstNode" id="menu1364_1_1-C139395"><span><a href="/category/139395/meet-our-wqow-team">Meet our WQOW Team</a></span></li><li class="" id="menu1364_1_2-C137725"><span><a href="/category/137725/wqow-job-opportunities">WQOW Jobs</a></span></li><li class="" id="menu1364_1_3-C279183"><span><a href="/category/279183/advertise-with-the-wqow-sales-team">Advertise with the WQOW Sales Team</a></span></li><li class="" id="menu1364_1_4-L481845"><span><a href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services</a></span></li></ul></li><li class="" id="menu1364_2-C123763"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123763/news">NEWS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1364_2-C123763"><li class="wnFirstNode" id="menu1364_2_1-C295255"><span><a href="/category/295255/daybreak">Daybreak</a></span></li><li class="" id="menu1364_2_2-C325110"><span><a href="/category/325110/tornado-touchdown-special-news-18-coverage-from-barron-and-rusk-counties">TORNADO TOUCHDOWN: Special Coverage</a></span></li><li class="" id="menu1364_2_3-C136914"><span><a href="/category/136914/politics">Politics</a></span></li><li class="" id="menu1364_2_4-C209855"><span><a href="/category/209855/live-streaming">WQOW.com/LIVE</a></span></li><li class="" id="menu1364_2_5-L735853"><span><a href="javascript:OpenWin('http://itunes.apple.com/us/app/wqow-news/id948731928?mt=8||height=600,width=400,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">WQOW News App</a></span></li><li class="" id="menu1364_2_6-C324690"><span><a href="/category/324690/road-work">Road Work</a></span></li><li class="" id="menu1364_2_7-C140791"><span><a href="/category/140791/gas-buddy">Gas Prices</a></span></li><li class="" id="menu1364_2_8-C203198"><span><a href="/category/203198/todays-top-stories-nested">Lifestyle Spotlight</a></span></li><li class="" id="menu1364_2_9-C195690"><span><a href="/category/195690/wake-up-wisconsin-weekend">Wake Up Wisconsin Weekend</a></span></li></ul></li><li class="" id="menu1364_3-C123761"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/weather">WEATHER</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1364_3-C123761"><li class="wnFirstNode" id="menu1364_3_1-C162587"><span><a href="/category/162587/interactive-radar">StormTracker iNTERACTIVE</a></span></li><li class="" id="menu1364_3_2-C295586"><span><a href="/category/295586/traffic-cameras-and-road-conditions">Traffic Cameras and Road Conditions</a></span></li><li class="" id="menu1364_3_3-C140926"><span><a href="/category/140926/school-closings">School Closings</a></span></li><li class="" id="menu1364_3_4-C174902"><span><a href="/category/174902/kid-pix">Kid Pix</a></span></li><li class="" id="menu1364_3_5-C279789"><span><a href="/category/279789/weather">Weather Academy</a></span></li><li class="" id="menu1364_3_6-S20372688"><span><a href="/story/20372688/2012/12/18/new-get-the-weather-app">WQOW Stormtracker Weather App</a></span></li></ul></li><li class="" id="menu1364_4-C123764"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123764/sports">SPORTS</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1364_4-C123764"><li class="wnFirstNode" id="menu1364_4_1-S35835734"><span><a href="/story/35835734/wqow-your-official-packers-station">WQOW - Your Official Packers Station</a></span></li><li class="" id="menu1364_4_2-C136924"><span><a href="/category/136924/outdoors">OUTDOORS</a></span></li><li class="" id="menu1364_4_3-C145158"><span><a href="/category/145158/prep-sports">Prep Sports</a></span></li><li class="" id="menu1364_4_4-C147229"><span><a href="/category/147229/college-sports">College Sports</a></span></li><li class="" id="menu1364_4_5-L664092"><span><a href="http://collegefootball.ap.org/wqow">College Football</a></span></li><li class="" id="menu1364_4_6-L652736"><span><a href="javascript:OpenWin('http://pro32.ap.org/wqow||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">PRO32: Head to Head</a></span></li><li class="" id="menu1364_4_7-L616924"><span><a href="javascript:OpenWin('http://racing.ap.org/wqow||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Auto Racing</a></span></li></ul></li><li class="" id="menu1364_5-C123765"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/123765/community">COMMUNITY</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1364_5-C123765"><li class="wnFirstNode" id="menu1364_5_1-C190591"><span><a href="/category/190591/hometown-business-connections">Hometown Business Connections</a></span></li><li class="" id="menu1364_5_2-C136951"><span><a href="/category/136951/contests">Contests</a></span></li><li class="" id="menu1364_5_3-S35629269"><span><a href="/story/35629269/2017/06/09/submit-a-birthday-request">Submit a Birthday Request</a></span></li><li class="" id="menu1364_5_4-L752576"><span><a href="/link/752576/submit-an-event">Submit an Event</a></span></li><li class="" id="menu1364_5_5-C150004"><span><a href="/category/150004/hometown-events">Calendar</a></span></li><li class="" id="menu1364_5_6-C303662"><span><a href="/category/303662/tools-for-schools">Tools for Schools</a></span></li><li class="" id="menu1364_5_7-C149100"><span><a href="/category/149100/adopt-a-pet">Adopt-A-Pet</a></span></li><li class="" id="menu1364_5_8-C206972"><span><a href="/category/206972/jefferson-awards">Jefferson Awards</a></span></li><li class="" id="menu1364_5_9-L569413"><span><a href="http://wqow.tributes.com">Obituaries</a></span></li></ul></li><li class="" id="menu1364_6-C136730"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/136730/video">VIDEO</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1364_6-C136730"><li class="wnFirstNode" id="menu1364_6_1-S8527355"><span><a href="/story/8527355/request-video">Request Video</a></span></li></ul></li><li class="" id="menu1364_7-C136733"><span class="wnLeft"><span class="wnRight"><span class="wnMiddle"><span><a href="/category/136733/whats-on">WHAT'S ON</a></span></span></span></span><ul class="wnLevel2 wnSublevel" id="submenu1364_7-C136733"><li class="wnFirstNode" id="menu1364_7_1-L594181"><span><a href="http://http://abc.go.com/?aff=wqow">Watch ABC Shows</a></span></li><li class="" id="menu1364_7_2-L699442"><span><a href="javascript:OpenWin('/link/699442/rachael-ray||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Rachael Ray </a></span></li><li class="" id="menu1364_7_3-L699444"><span><a href="javascript:OpenWin('/link/699444/the-doctors||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">The Doctors</a></span></li><li class="" id="menu1364_7_4-L706332"><span><a href="javascript:OpenWin('/link/706332/dr-phil||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">Dr. Phil</a></span></li><li class="" id="menu1364_7_5-L749047"><span><a href="javascript:OpenWin('/link/749047/how-to-find-thistv-eau-claire||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">DecadesTV Eau Claire</a></span></li><li class="" id="menu1364_7_6-L770130"><span><a href="javascript:OpenWin('http://yourcwtv.com/partners/eauclaire/||height=768,width=900,location=yes,resizable=yes,scrollbars=yes,toolbar=yes');">The CW</a></span></li></ul></li></ul><div class="wnClearMenu" id="clearmenu1364"></div></div></div></div><div id="spacermenu1364" class="wnMenuSpacer"></div></div><script type="text/javascript">
            if (window.wnMenuSetup) {
            wnMenuSetup('menu1364', 
            { alignment : '', timeoutDuration : '', highlightActiveNodes : false, level1ArrowPadding : '15', levelBorderWidths : { level1 : { top : '0' , right : '0' , bottom : '0' , left : '0' } , level2 : { top : '1' , right : '1' , bottom : '1' , left : '1' } }, cornerGraphics : { left : ['http://WQOW.images.worldnow.com/images/static/gfx/nav_left_off.gif', 'http://WQOW.images.worldnow.com/images/static/gfx/nav_left_on.gif'] , right: ['http://WQOW.images.worldnow.com/images/static/gfx/nav_rt_off.gif', 'http://WQOW.images.worldnow.com/images/static/gfx/nav_rt_on.gif'] } }
        );
            }
        </script>
<!--MENU END-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNMenuCol1done');</script>
<!--END WNMenuCol1-->
<div id="WNCols234-5" class="columns wnColConfig"><div class="debug hide" data-debug="Display Size 23 attempting to load..."></div><div class="debug hide" data-debug="Display Size 40 attempting to load..."></div><div id="WNCols23-4" class="wnColConfig4"><div class="debug hide" data-debug="Display Size 33 attempting to load..."></div><div id="WNCol23" class="wnColConfig2 columns col2 col3"><div id="WNCol23Top"><div class="debug hide" data-debug="Display Size 29 attempting to load..."></div><div id="WNAd1" class="wnad wnad1">
<script>wnad_1.load();</script></div>
<!--END wnAdSize-->
</div><!--END WNCol23Top-->
<div id="WNContainerStory" class=""><ul id="WNStoryUtils"><li class="wnSUAddThis"></li></ul><!--END WNStoryUtils-->
<div id="WNStoryHeader">
<h3 class="">Festivals in Chippewa Valley continue to drive local tourism</h3>
<em class="wnDate">Posted: 
<script type="text/javascript">
                                wnRenderDate('Tuesday, July 11, 2017 5:49 PM EDT', '', false);</script>
</em><noscript><em class="wnDate">Tuesday, July 11, 2017 5:49 PM EDT</em></noscript><!--END wnDate-->
<style>time.prefixdate:before{content:'Posted: ';}time.prefixdate:before{content:'Updated: ';}</style><div id="WNStoryByline" class="bylines wn-row"><div class="byline wn-row"><span class="author">By Emma Wheeler, Reporter</span><div class="simple"><span class="email item"><a target="_self" title="" href="mailto:ewheeler@wqow.com?body=http://www.wqow.com/story/35861183/2017/07/11/festivals-in-chippewa-valley-continue-to-drive-local-tourism">Email</a></span></div><div class="wn-anchor"><a href="#" class="connect">Connect</a><div class="connect off"><div class="email item"><a target="_self" title="" href="mailto:ewheeler@wqow.com?body=http://www.wqow.com/story/35861183/2017/07/11/festivals-in-chippewa-valley-continue-to-drive-local-tourism">ewheeler@wqow.com</a></div></div></div></div></div><div class="debug hide" data-debug="Display Size 37 attempting to load..."></div></div><!--END WNStoryHeader-->
<div id="WNStoryRelatedBox" class="wnRight" WNCollapse="true"><div class="debug hide" data-debug="Display Size 20 attempting to load..."></div><div class="wnStoryBodyGraphic wnImageWidth-180"><img src="http://WQOW.images.worldnow.com/images/14356456_G.jpg" alt="" title="" border="0" width="180">
</div><div id="WNAd20" class="wnad wnad20">
<script>wnad_20.load();</script></div>
<!--END wnAdSize-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNStoryRelatedBoxdone');</script>
<!--END WNStoryRelatedBox-->
<div id="WNStoryBody" class=" withRelated right"><p><strong>Chippewa Valley (WQOW) </strong>- Fairs, fests and fun, oh my. The Chippewa Valley has a jam packed weekend coming up, but officials said Eau Claire is ready to rock and roll.</p><p>Visit Eau Claire said almost all the hotels around town are booked up for the packed weekend with 90 percent of the city's rooms already reserved. That's 10 to 15 percent higher than an average weekend without a big festival in town.</p><p>Linda John, the executive director for Visit Eau Claire, said although it would be beneficial for tourism to keep the events spread out, the Chippewa Valley is ready to take it on.</p><p>&ldquo;The main thing is just capacity, and how many people you can put in a destination at one time and still have it be enjoyable and still maximize the revenue potential from that,&rdquo; John said. &ldquo;There (are) benefits too because as a visitor coming in, you might want to go to Rock Fest and also check out the fair. That's great, and then come out and check out the other cool shops and restaurants in the area.&quot;</p><p>John said although the events are in a different zip code, the Chippewa Valley works together as a whole to keep driving tourism all over town.</p></div><!--END WNStoryBody-->
<div id="wnSocialToolsSection"><div id="WNMobdub"></div></div>
<div class="wnClear"></div></div><!--END WNContainerStory-->
<div id="WNCol2" class="column col2"><div class="debug hide" data-debug="Display Size 16 attempting to load..."></div><div class="debug hide" data-debug="Display Size 8 attempting to load..."></div><div class="debug hide" data-debug="Display Size -20 attempting to load..."></div><div class="debug hide" data-debug="Display Size 45 attempting to load..."></div><div class="debug hide" data-debug="Display Size 11 attempting to load..."></div><div id="WNAd52" class="wnad wnad52">
<script>wnad_52.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 6 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol2done');</script>
<!--END WNCol2-->
<div id="WNCol23Bottom"><div class="debug hide" data-debug="Display Size 31 attempting to load..."></div></div><!--END WNCol23Bottom-->
</div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol23done');</script>
<!--END WNCol23-->
<div id="WNCol4" class="column col4"><!--
                        Column 4 Layout Configuration: 7-->
<div class="debug hide" data-debug="Display Size 76 attempting to load..."></div><div id="WNAd43" class="wnad wnad43">
<script>wnad_43.load();</script></div>
<!--END wnAdSize-->
<div id="WNAd44" class="wnad wnad44">
<script>wnad_44.load();</script></div>
<!--END wnAdSize-->
<div class="debug hide" data-debug="Display Size 64 attempting to load..."></div><div class="debug hide" data-debug="Display Size 66 attempting to load..."></div></div>
<script type="text/javascript">if (Worldnow.EventMan) Worldnow.EventMan.event('WNCol4done');</script>
<!--END WNCol4-->
<div class="debug hide" data-debug="Display Size 35 attempting to load..."></div><div class="wnClearLeft"></div></div><!--END WNCols23-4--></div><!--END WNCols234-5-->
</div><!--END WNColsAll-->
<div id="WNFooter"><div id="WNCopyrightAlignment"><div id="WNCopyright"><table border="0" cellpadding="0" cellspacing="0"><tr><td style="vertical-align:top;"><a href="http://www.franklyinc.com" target="_blank"><img class="wnFooter" src="http://WQOW.images.worldnow.com/images/static/container-e/wn_powerby.gif" alt="Powered by Frankly" border="0"><img style="display:none;" class="wnFooter printable" src="http://images.worldnow.com/global/images/static/container-e/wn_powerby_printable.gif" alt="Powered by WorldNow" border="0"></a></td><td style="vertical-align:middle;"><div class="wnCopyrightText"><div class="footer-top clearfix">
	<div class="footer-search clearfix">
		<div class="footer-search-text">Can't Find Something?</div>
		<div class="footer-search-box">
			<form action="/search" method="get" onsubmit="return wnValidateSearchTerm(this, 0)">
	        	<input type="hidden" name="vendor" value="ez">
	        	<input class="footer-textbox" type="text" name="qu" value="" placeholder="Search">
	       		<input class="footer-submit" type="submit" value="Go">
	    	</form>
    	</div>
	</div>
	<div class="station-logo"></div>
	<div class="station-info">
        <p class='address'><strong>WQOW</strong><br />
         	5545 Highway 93, Eau Claire, WI 54701<br />
        	(715) 835-1881<br />
		News Tips: (715)-831-1824 or <a href="mailto:news@wqow.com">news@wqow.com</a><br />
         	         	<div>
	         	<a class="info" href="http://www.wqow.com/category/137725/job-opportunities">Careers</a>
	         	<a class="info" href="http://www.wqow.com/link/781965/advertise-with-wqow">Advertise with us</a>
         		<a class="info" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp">Advertiser Services </a>
		</div>
         	<div>
	         	<a class="info" target="_blank" href="https://publicfiles.fcc.gov/tv-profile/wqow">FCC Public File</a>
	         	<a class="info" target="_blank" href="http://www.wqow.com/link/739895/eeo-report">EEO Report</a>
	         	<a class="info" href="http://www.wqow.com/story/35023864/2017/03/29/wqow-closed-captioning-contact">Closed Captioning Contact</a>
         	</div> 
         	      	        	
        </p>
	</div>
</div>
<div class="footer-middle clearfix"></div>
<div class="footer-bottom clearfix">
	<div class="inner">
		<div class="copyrightText">
			<a id="wnLogo" href="http://www.worldnow.com"><img src="http://ftpcontent.worldnow.com/wncorp/logos/worldnow_white.png" id="wn"></a>
	    	<div class="text">
				All content &copy; Copyright 2000 - 2017 WQOW Television. All Rights Reserved. For more information on this site, please read our <a href="/story/15534331/privacy-policy">Privacy Policy</a>,, <a href="/story/18991/terms-of-service">Terms of Service</a>, and <a class="adchoice" href="//www.aboutads.info/choices" target="policy">Ad Choices</a>.
	    	</div>
	    	<div class="clear"></div>       
		</div>
	</div>
</div></div></td></tr></table></div><div class="wnClear"></div></div><div class="wnClear"></div><!--END WNCopyright--></div><div id="WNFooterScripts"></div><!--END WNFooter-->
<!--
                Page Include: BODY--><!--
                END Page Include: BODY-->
<!--Customized Page Includes - Body-->
<script>(function(w){ var e = w.EventMan || null; var b = w.Beacon || null; e.event('analytics-body',b.get('page')); })(window.Worldnow || {});</script>
<script type="text/javascript">
                    if(Worldnow.EventMan){Worldnow.EventMan.event('bodydone');}
                </script></body></html>