
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wqow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="birthdays, kid-pix" />
<meta name="news_keywords" content="birthdays, kid-pix" />
<meta name="description" content="Click here to view this article from www.wqow.com." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/0e/10e044d5-7719-5783-999c-cf845ba6f27a/63ad92f304348.image.jpg?crop=1280%2C672%2C0%2C23&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Announcements - December 29th" />
<meta property="og:description" content="Click here to view this article from www.wqow.com." />
<meta property="og:site_name" content="WQOW" />
<meta property="og:section" content="Birthdays" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.d655407c2beee1a5e5788ed5c20be9d9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.96c1f8e83067984298cdd09c5b707c89.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.2b5a4d89fc575570b338c0d3cf85935a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.4b40d3aedb741e8715cb729617bc2205.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.5"},"crm":{"group_id":"814"},"content":{"id":"5aed4292-877b-11ed-978d-efad9e532e32","title":"Announcements - December 29th","type":"article","published_time":"2022-12-29T13:18:00Z","tags":[],"authors":[],"taxonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["community\/birthdays","weather\/kid-pix"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":0,"video_count":1,"audio_count":0,"word_count":4},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/community\/birthdays","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"07","id":"5aed4292-877b-11ed-978d-efad9e532e32","app":"editorial","ga_page":"\/community\/birthdays\/article_5aed4292-877b-11ed-978d-efad9e532e32.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":427},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = '5aed4292-877b-11ed-978d-efad9e532e32';
    __tnt.ads.dfp.targeting.k = ["birthdays","kid-pix"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/community/birthdays';
            
                gptAdSlots['ad-1106370'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1106370').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106370'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/community/birthdays';
            
                gptAdSlots['ad-1106381'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1106381').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106381'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/community/birthdays';
            
                gptAdSlots['ad-1400877'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400877').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400877'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/community/birthdays';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1106362'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1106362').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106362'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.39cb0224193aa4d4c8468841620ea0bb.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?sz=640x480&iu=/132916964,22591738783/wqow.com/community/birthdays&ciu_szs=&impl=s&gdfp_req=1&env=vp&output=xml_vast2&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"; /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                if (window.dataLayer) {
                    dataLayer.push({
                        'tncms.ad.userstitch_id': sID
                    });
                }
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Announcements - December 29th | Birthdays | wqow.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wqow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Announcements - December 29th | Birthdays | wqow.com" href="http://www.wqow.com/search/?f=rss&amp;t=article&amp;c=community/birthdays&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
               

<!-- loading chartbeat -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66378;
        _sf_async_config.domain = 'wqow.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'birthdays'; 
        
        
        _sf_async_config.flickerControl = false;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>
   
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<meta name="facebook-domain-verification" content="pam60l5272um9tcu3og6qjd0lfba1q" />

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5aed4292-877b-11ed-978d-efad9e532e32  section-community section-birthdays type-article infinity-disabled" data-path="/community/birthdays">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wqow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.5&amp;townnews.crm.group_id=814&amp;townnews.content.id=5aed4292-877b-11ed-978d-efad9e532e32&amp;townnews.content.title=Announcements+-+December+29th&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-12-29T13%3A18%3A00Z&amp;townnews.content.taxonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxonomies.blox_sections.items.0=community%2Fbirthdays&amp;townnews.content.taxonomies.blox_sections.items.1=weather%2Fkid-pix&amp;townnews.content.taxonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=0&amp;townnews.content.metrics.video_count=1&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=4&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcommunity%2Fbirthdays&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=07&amp;tncms.asset.id=5aed4292-877b-11ed-978d-efad9e532e32&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcommunity%2Fbirthdays%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=427&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wqow.com/tncms/admin/editorial-asset/?edit=5aed4292-877b-11ed-978d-efad9e532e32"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1106496" class="tncms-block in-drawer nav-logo"><div id="site-logo-1106496" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1106495" class="tncms-block in-drawer social-links"><div class="follow-links-1106495 follow-links default">
    
    <section id="block-1106495" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/accounts/login/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/accounts/login/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1106379" class="tncms-block hidden-md hidden-lg"><section id="block-1106379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1106379" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1106379" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1106379" class="site-search-form input-group default normal ">
        <label for="site-search-1106379-term" class="sr-only">Site search</label>
        <input id="site-search-1106379-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1106379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1106379" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1106380" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1106380" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wqow.com/users/signup/?referer_url=https%253A%252F%252Fwww.wqow.com%252Fcommunity%252Fbirthdays%252Fannouncements---december-29th%252Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wqow.com/users/login/?referer_url=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wqow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1106380').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wqow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1106380').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wqow.com/users/logout/" id="user-logout-form-1106380"><input type="hidden" name="referer_url" value="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eye_on_eau_claire/"  class="nav-link tnt-section-eye-on-eau-claire ">Eye on Eau Claire</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/chippewa-valley/"  class="nav-link tnt-section-chippewa-valley">Chippewa Valley </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daybreak/"  class="nav-link tnt-section-daybreak">Daybreak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/digging-deeper/"  class="nav-link tnt-section-digging-deeper">Digging Deeper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ron-kind/"  class="nav-link tnt-section-ron-kind">Ron-kind</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wisconsin/"  class="nav-link tnt-section-wisconsin">Wisconsin </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/you-ask-we-answer/"  class="nav-link tnt-section-you-ask-we-answer">You Ask, We Answer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/health-watch/"  class="nav-link tnt-section-health-watch ">Health Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health-watch/childrens-health/"  class="nav-link tnt-section-childrens-health">Children's Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health-watch/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wqow_12bq,9a1qp"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-closings">Submit Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic-cameras">Traffic Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wqow-weather-app">Download the WQOW Weather App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/weather/kid-pix/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-pix">Kid Pix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/weather/weather-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-news">Weather News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/magic-of-march/"  class="nav-link tnt-section-wiaa-magic-of-march">WIAA Magic of March</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/sports/pro-sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/sports/throwback-thursday/"  target="_blank" rel="noopener" class="nav-link tnt-section-throwback-thursday">Throwback Thursday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/submit-photos/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/positively-chippewa-valley/"  class="nav-link tnt-section-positively-chippewa-valley">Positively Chippewa Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tools/"  class="nav-link tnt-section-tools-for-schools">Tools For Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/jefferson-awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-conversations/"  class="nav-link tnt-section-hometown-conversations">Hometown Conversations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=45&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-business-connections">Hometown Business Connections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/multiplying-good/"  class="nav-link tnt-section-multiplying-good">Multiplying Good</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCWZ6ll839N3RC2J5Uqlxg9g"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-wqow-livestream">WQOW Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wqow"  target="_blank" rel="noopener" class="nav-link tnt-section-181-abc-network">18.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-184-court-tv">18.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-185-justice-network">18.5 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://discoverwisconsin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-wisconsin">Discover Wisconsin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wqow-team">Meet the WQOW Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wqow">Advertise with WQOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/find-wqow-on-social-media/article_98836efd-924f-55cf-bc95-907a8ed74f48.html"  class="nav-link tnt-section-find-wqow-on-social-media">Find WQOW on Social Media</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wqow.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-wqow">Careers at WQOW</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1106370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106370');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1106381" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106381" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106381');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400877" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400877');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1106514" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1106372" class="tncms-block header-search"><ul id="site-search-1106372-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1106372" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1106372" class="site-search-form input-group default normal ">
        <label for="site-search-1106372-term" class="sr-only">Site search</label>
        <input id="site-search-1106372-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1106372-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1106372" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1106377" class="tncms-block"><div id="site-logo-1106377" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1106375" class="tncms-block header-weather"><div id="weather-1106375" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54701" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">36&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1106371" class="tncms-block"><div id="site-logo-1106371" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1106373" class="tncms-block header-user"><div id="user-controls-1106373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wqow.com/users/login/?referer_url=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wqow.com/users/signup/?referer_url=https%253A%252F%252Fwww.wqow.com%252Fcommunity%252Fbirthdays%252Fannouncements---december-29th%252Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wqow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1106373').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wqow.com/users/logout/" id="user-logout-form-1106373"><input type="hidden" name="referer_url" value="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1106376" class="tncms-block nav-social"><div class="follow-links-1106376 follow-links pull-right">
    
    <section id="block-1106376" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wqownews18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/wqownews18/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eye-on-eau-claire"  href="/eye_on_eau_claire/"  tabindex="0" >
                    <span class="nav-label ">Eye on Eau Claire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1106522" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19</strong></li>
        
        <li><a href="/health_watch/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="https://vaccinate.wi.gov/en-US/">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1106520" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Download Our Apps:</strong></li>
        
        <li><a href="/contact/apps">WQOW News App</a></li>
        
        
        <li><a href="/contact/apps">Stormtracker Weather App</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1106362" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106362" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106362');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1106361" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1106542" class="tncms-block weather-alert"></div><div id="tncms-block-1106554" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WQOW_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1106550" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WQOW_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5aed4292-877b-11ed-978d-efad9e532e32" class="asset article-longform" data-url="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=""/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/0e/10e044d5-7719-5783-999c-cf845ba6f27a/63ad92f304348.image.jpg?crop=1280%2C672%2C0%2C23&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wqow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Announcements - December 29th</span>
</h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-12-29T07:18:00-06:00" class="tnt-date asset-date text-muted">
            Dec 29, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-12-29T07:18:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-5aed4292-877b-11ed-978d-efad9e532e32" twt-comment-count="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html" twt-article-id="5aed4292-877b-11ed-978d-efad9e532e32">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xJObo7BS&posts_ids=5aed4292-877b-11ed-978d-efad9e532e32")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-5aed4292-877b-11ed-978d-efad9e532e32").innerHTML = openWeb.messages_count['5aed4292-877b-11ed-978d-efad9e532e32'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['5aed4292-877b-11ed-978d-efad9e532e32'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-12-29T07:18:00-06:00">
    <meta itemprop="datePublished" content="2022-12-29T07:18:00-06:00">
    <meta itemprop="dateModified" content="2022-12-29T07:18:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Announcements%20-%20December%2029th&url=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/5aed4292-877b-11ed-978d-efad9e532e32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Announcements%20-%20December%2029th&body=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-video-primary"><div class="asset">
        <div class="card photo-carousel video  hidden-print">
            
            <div class="card-image-full">
                <div class="tnt-video-container"
                 data-provider="field59"
                 data-projection=""
                 ><script src="https://player.field59.com/v4/vp/WQOW/0bcdc6b80c7ecded274ee03ae995f6ad549de7b3" data-uuid="10e044d5-7719-5783-999c-cf845ba6f27a"></script></div>
            </div>
            <div class="card-body">
                
                    <div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                
                
                
                <div class="caption-container">
                    <div class="caption-text">
                        <p></p>
                    </div>
                </div>
                
            </div>

        </div>
        <div class="clearfix"></div>
    </div></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5aed4292-877b-11ed-978d-efad9e532e32" data-smart-adunit="/132916964,22591738783/wqow.com/community/birthdays">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Announcements%20-%20December%2029th&url=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/5aed4292-877b-11ed-978d-efad9e532e32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Announcements%20-%20December%2029th&body=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html', '[data-copy-inline-top-5aed4292-877b-11ed-978d-efad9e532e32]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-5aed4292-877b-11ed-978d-efad9e532e32
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5aed4292-877b-11ed-978d-efad9e532e32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5aed4292-877b-11ed-978d-efad9e532e32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5aed4292-877b-11ed-978d-efad9e532e32" class="save-list-5aed4292-877b-11ed-978d-efad9e532e32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5aed4292-877b-11ed-978d-efad9e532e32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Announcements%20-%20December%2029th&url=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/5aed4292-877b-11ed-978d-efad9e532e32" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Announcements%20-%20December%2029th&body=https%3A%2F%2Fwww.wqow.com%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5aed4292-877b-11ed-978d-efad9e532e32"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html', '[data-copy-inline-5aed4292-877b-11ed-978d-efad9e532e32]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-5aed4292-877b-11ed-978d-efad9e532e32
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-5aed4292-877b-11ed-978d-efad9e532e32-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5aed4292-877b-11ed-978d-efad9e532e32" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5aed4292-877b-11ed-978d-efad9e532e32" class="save-list-5aed4292-877b-11ed-978d-efad9e532e32-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5aed4292-877b-11ed-978d-efad9e532e32" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282819" class="tncms-block">
        <div id="rc-widget-0d60d9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221710"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wqow.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_xJObo7BS"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wqow.com/community/birthdays/announcements---december-29th/article_5aed4292-877b-11ed-978d-efad9e532e32.html"
                        data-article-tags="Birthdays"
                        data-post-id="5aed4292-877b-11ed-978d-efad9e532e32">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1106356" class="tncms-block small-headline"><section id="block-1106356" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1106356 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 18
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-13fc81e5-9c21-5a13-8e97-d7e404ace256" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-birthdays">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-13fc81e5-9c21-5a13-8e97-d7e404ace256 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/birthdays/11-24-announcements/article_13fc81e5-9c21-5a13-8e97-d7e404ace256.html" class="tnt-asset-link"  aria-label="11/24: Announcements">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="11/24: Announcements"
                            class="img-responsive lazyload full blur"
                            width="823"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=823%2C463&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?resize=200%2C107" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/birthdays" class="tnt-section-tag">Birthdays</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/birthdays/11-24-announcements/article_13fc81e5-9c21-5a13-8e97-d7e404ace256.html" class="tnt-asset-link" aria-label="11/24: Announcements">
        

        
            11/24: Announcements</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-11-24T06:30:23-06:00" class="tnt-date asset-date text-muted">Nov 24, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-63d17250-f3b7-11ec-9618-473d72c691a1" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-birthdays">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-63d17250-f3b7-11ec-9618-473d72c691a1 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/birthdays/announcements---june-24th/article_63d17250-f3b7-11ec-9618-473d72c691a1.html" class="tnt-asset-link"  aria-label="Announcements - June 24th">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Announcements - June 24th"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/d/72/d72047bc-a1db-586b-8235-f700ca035d06/62b5aacd3ea3d.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/birthdays" class="tnt-section-tag">Birthdays</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/birthdays/announcements---june-24th/article_63d17250-f3b7-11ec-9618-473d72c691a1.html" class="tnt-asset-link" aria-label="Announcements - June 24th">
        

        
            Announcements - June 24th</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-06-24T07:15:00-05:00" class="tnt-date asset-date text-muted">Jun 24, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-04b3c2ec-1c25-5cc8-84e7-7c2805bb3e31" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-birthdays">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-04b3c2ec-1c25-5cc8-84e7-7c2805bb3e31 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/birthdays/announcements-7-29/article_04b3c2ec-1c25-5cc8-84e7-7c2805bb3e31.html" class="tnt-asset-link"  aria-label="Announcements 7/29">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Announcements 7/29"
                            class="img-responsive lazyload full blur"
                            width="823"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=823%2C463&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?resize=200%2C107" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/birthdays" class="tnt-section-tag">Birthdays</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/birthdays/announcements-7-29/article_04b3c2ec-1c25-5cc8-84e7-7c2805bb3e31.html" class="tnt-asset-link" aria-label="Announcements 7/29">
        

        
            Announcements 7/29</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-07-29T06:21:47-05:00" class="tnt-date asset-date text-muted">Jul 29, 2021</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-9958f5d2-7f73-11ec-aef6-2f6057ebf345" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-birthdays">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-9958f5d2-7f73-11ec-aef6-2f6057ebf345 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/birthdays/jan-27-announcements/article_9958f5d2-7f73-11ec-aef6-2f6057ebf345.html" class="tnt-asset-link"  aria-label="Jan. 27 Announcements">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Jan. 27 Announcements"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/b4/6b4237c9-52f8-5882-961e-70421b9b8cad/61f29af758248.image.jpg?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/birthdays" class="tnt-section-tag">Birthdays</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/birthdays/jan-27-announcements/article_9958f5d2-7f73-11ec-aef6-2f6057ebf345.html" class="tnt-asset-link" aria-label="Jan. 27 Announcements">
        

        
            Jan. 27 Announcements</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-01-27T07:18:00-06:00" class="tnt-date asset-date text-muted">Jan 27, 2022</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-af17dde3-9897-5d7f-86e3-4407a19e9c1f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-birthdays">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-af17dde3-9897-5d7f-86e3-4407a19e9c1f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/birthdays/05-19-announcements/article_af17dde3-9897-5d7f-86e3-4407a19e9c1f.html" class="tnt-asset-link"  aria-label="05/19: Announcements">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="05/19: Announcements"
                            class="img-responsive lazyload full blur"
                            width="823"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=823%2C463&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?resize=200%2C107" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/birthdays" class="tnt-section-tag">Birthdays</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/birthdays/05-19-announcements/article_af17dde3-9897-5d7f-86e3-4407a19e9c1f.html" class="tnt-asset-link" aria-label="05/19: Announcements">
        

        
            05/19: Announcements</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-19T06:25:41-05:00" class="tnt-date asset-date text-muted">May 19, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1106356-8e97f1a0-53d1-5bab-85e2-a9f6fcd97d42" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-birthdays">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8e97f1a0-53d1-5bab-85e2-a9f6fcd97d42 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/birthdays/05-06-announcements/article_8e97f1a0-53d1-5bab-85e2-a9f6fcd97d42.html" class="tnt-asset-link"  aria-label="05/06: Announcements">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="05/06: Announcements"
                            class="img-responsive lazyload full blur"
                            width="823"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=823%2C463&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?resize=200%2C107" alt="" aria-hidden="true" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/birthdays" class="tnt-section-tag">Birthdays</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/birthdays/05-06-announcements/article_8e97f1a0-53d1-5bab-85e2-a9f6fcd97d42.html" class="tnt-asset-link" aria-label="05/06: Announcements">
        

        
            05/06: Announcements</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-06T06:25:23-05:00" class="tnt-date asset-date text-muted">May 6, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282822" class="tncms-block">
        <script id="a869096b507f4c39985ebb27decbc57c">(new Image()).src = 'https://capi.connatix.com/tr/si?token=2d91a71d-a7ac-4341-a1d2-ae7eb1ef5f94';  cnxps.cmd.push(function () {    cnxps({      playerId: "2d91a71d-a7ac-4341-a1d2-ae7eb1ef5f94"    }).render("a869096b507f4c39985ebb27decbc57c");  });</script>
    </div><div id="tncms-block-1109303" class="tncms-block"><section id="block-1109303" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109303 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109303" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109303" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1106530" class="tncms-block small-button"><section id="block-1106530" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wqow-news/id1582675911" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1106531" class="tncms-block small-button"><section id="block-1106531" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wqow" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1106532" class="tncms-block bigger-button"><section id="block-1106532" class="block emphasis-h3   " ><div id="promo-button-1106532" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1106341" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1106341" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1106342" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1106342 follow-links default">
    
    <section id="block-1106342" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wqownews18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/wqownews18/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1106344" class="tncms-block"><section id="block-1106344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1106344 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1106343" class="tncms-block"><section id="block-1106343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1106343 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wqow.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WQOW"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/66/b668b446-0eac-11ed-ae21-f36f11e236c0/62e3d7b0bbf0b.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1106345" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1106345"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 5545 Hwy 93 Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5aed4292-877b-11ed-978d-efad9e532e32")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["community/birthdays", "weather/kid-pix"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1106379'),
            query_input = d.getElementById('site-search-1106379-term'),
            search_dropdown = d.getElementById('site-search-1106379-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1106379 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/userstitch.f3711d37bee602c3b60336ad2c83a963.js"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({minimumVisits: 2,
                apiKey: 'f4874d70-bddb-446b-b9f7-ad221752a03f',
                minSyncTime: 60
            });

            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
            }
        } catch(oError) {
            console.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1106372'),
            query_input = d.getElementById('site-search-1106372-term'),
            search_dropdown = d.getElementById('site-search-1106372-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1106372 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Fcommunity%2Fbirthdays%2Fannouncements---december-29th%2Farticle_5aed4292-877b-11ed-978d-efad9e532e32.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>