
  











<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wqow.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="gift certificate, shop, commerce, economics, black panther, spend, tote, purchase, coupon, popcorn, boutique, discount, wine, gift, centerpiece, treat, black friday, spending" />
<meta name="news_keywords" content="gift certificate, shop, commerce, economics, black panther, spend, tote, purchase, coupon, popcorn, boutique, discount, wine, gift, centerpiece, treat, black friday, spending" />
<meta name="description" content="Small Business Saturday is celebrated the day after Black Friday to give shoppers incentives and reminders to buy holiday gifts from their local retailers" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?crop=1033%2C542%2C0%2C15&amp;resize=1033%2C542&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1033" />
<meta property="og:image:height" content="542" />
<meta property="og:title" content="Guide to Small Business Saturday in Eau Claire" />
<meta property="og:description" content="Small Business Saturday is celebrated the day after Black Friday to give shoppers incentives and reminders to buy holiday gifts from their local retailers" />
<meta property="og:site_name" content="WQOW" />
<meta property="og:section" content="Eye On Eau Claire" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.1c52af6b9bc35f467ffe99508ecf766a.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.65.2"},"crm":{"group_id":"814"},"content":{"id":"b70a559c-69cb-11ed-becc-af82f8713194","title":"Guide to Small Business Saturday in Eau Claire","type":"article","published_time":"2022-11-22T18:38:00Z","tags":["gift certificate","shop","commerce","economics","black panther","spend","tote","purchase","coupon","popcorn","boutique","discount","wine","gift","centerpiece","treat","black friday","spending"],"authors":[],"taxnonomies":{"blox_sections":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/section","items":["eye_on_eau_claire","townnews\/commerce","townnews\/economics","news","news\/chippewa-valley"]},"blox_flags":{"ns":"https:\/\/www.townnews.com\/ns\/blox\/v1\/tags\/flag","items":[]}},"metrics":{"image_count":1,"video_count":0,"audio_count":0,"word_count":442},"byline":""}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/eye_on_eau_claire","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"12","id":"b70a559c-69cb-11ed-becc-af82f8713194","app":"editorial","ga_page":"\/eye_on_eau_claire\/article_b70a559c-69cb-11ed-becc-af82f8713194.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":306},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.7b5fd2a1aa906214ae39b25cd6ec9283.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.ef1ae2cf9d9803199a19b009dc464018.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b70a559c-69cb-11ed-becc-af82f8713194';
    __tnt.ads.dfp.targeting.k = ["gift certificate","shop","commerce","economics","black panther","spend","tote","purchase","coupon","popcorn"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.a023713b7eff47127899286dc36e1970.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.d45f12d51e6b121b88d52db2e387136f.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","https://c.amazon-adsystem.com/aax2/apstag.js");
    apstag.init({
        pubID: 'e42ec5cd-11f7-4d8a-a91c-74054da9c4cb',
        adServer: 'googletag',
        simplerGPT: true
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/eye_on_eau_claire';
            
                gptAdSlots['ad-1106370'] = googletag.defineSlot(adUnit, [2, 1], 'ad-1106370').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106370'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/eye_on_eau_claire';
            
                gptAdSlots['ad-1106381'] = googletag.defineSlot(adUnit, [1, 1], 'ad-1106381').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106381'].setTargeting('pos', ['sticky-anchor','impact-sticky-anchor','sticky-footer','impact-sticky-footer']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/eye_on_eau_claire';
            
                gptAdSlots['ad-1400877'] = googletag.defineSlot(adUnit, [5, 1], 'ad-1400877').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1400877'].setTargeting('pos', ['exit_intent']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22591738783/wqow.com/eye_on_eau_claire';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1106362'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1106362').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106362'].setTargeting('pos', ['leaderboard-one','breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        if (window.localStorage) {
            var sID = window.localStorage.getItem('_us_master_id');
            if (sID) {
                googletag.pubads().setPublisherProvidedId(sID);
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Guide to Small Business Saturday in Eau Claire | Eye On Eau Claire | wqow.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wqow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//aax.amazon-adsystem.com">
    
        <link rel="preconnect" href="//c.amazon-adsystem.com">
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Guide to Small Business Saturday in Eau Claire | Eye On Eau Claire | wqow.com" href="http://www.wqow.com/search/?f=rss&amp;t=article&amp;c=eye_on_eau_claire&amp;l=50&amp;s=start_time&amp;sd=desc" />
    
    <link rel="canonical" href="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a7c71fa5a63ad1158170fb2c085be042.js"></script>
               

<!-- loading chartbeat -->
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
        _sf_async_config.uid = 66378;
        _sf_async_config.domain = 'wqow.com';
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
        _sf_async_config.sections = 'eye_on_eau_claire'; 
        
        
        _sf_async_config.flickerControl = false;
        /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>
<script src="//d3plfjw9uod7ab.cloudfront.net/6039a864-9622-4b9e-bf48-ec943f27297b.js" type="text/javascript"></script>
   
    <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->

<meta name="facebook-domain-verification" content="pam60l5272um9tcu3og6qjd0lfba1q" />

<script>!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);</script>


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-b70a559c-69cb-11ed-becc-af82f8713194  section-eye-on-eau-claire type-article infinity-disabled" data-path="/eye_on_eau_claire">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wqow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.65.2&amp;townnews.crm.group_id=814&amp;townnews.content.id=b70a559c-69cb-11ed-becc-af82f8713194&amp;townnews.content.title=Guide+to+Small+Business+Saturday+in+Eau+Claire&amp;townnews.content.type=article&amp;townnews.content.published_time=2022-11-22T18%3A38%3A00Z&amp;townnews.content.tags.0=gift+certificate&amp;townnews.content.tags.1=shop&amp;townnews.content.tags.2=commerce&amp;townnews.content.tags.3=economics&amp;townnews.content.tags.4=black+panther&amp;townnews.content.tags.5=spend&amp;townnews.content.tags.6=tote&amp;townnews.content.tags.7=purchase&amp;townnews.content.tags.8=coupon&amp;townnews.content.tags.9=popcorn&amp;townnews.content.tags.10=boutique&amp;townnews.content.tags.11=discount&amp;townnews.content.tags.12=wine&amp;townnews.content.tags.13=gift&amp;townnews.content.tags.14=centerpiece&amp;townnews.content.tags.15=treat&amp;townnews.content.tags.16=black+friday&amp;townnews.content.tags.17=spending&amp;townnews.content.taxnonomies.blox_sections.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fsection&amp;townnews.content.taxnonomies.blox_sections.items.0=eye_on_eau_claire&amp;townnews.content.taxnonomies.blox_sections.items.1=townnews%2Fcommerce&amp;townnews.content.taxnonomies.blox_sections.items.2=townnews%2Feconomics&amp;townnews.content.taxnonomies.blox_sections.items.3=news&amp;townnews.content.taxnonomies.blox_sections.items.4=news%2Fchippewa-valley&amp;townnews.content.taxnonomies.blox_flags.ns=https%3A%2F%2Fwww.townnews.com%2Fns%2Fblox%2Fv1%2Ftags%2Fflag&amp;townnews.content.metrics.image_count=1&amp;townnews.content.metrics.video_count=0&amp;townnews.content.metrics.audio_count=0&amp;townnews.content.metrics.word_count=442&amp;townnews.content.byline=&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Feye_on_eau_claire&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=12&amp;tncms.asset.id=b70a559c-69cb-11ed-becc-af82f8713194&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Feye_on_eau_claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=306&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wqow.com/tncms/admin/editorial-asset/?edit=b70a559c-69cb-11ed-becc-af82f8713194"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1106496" class="tncms-block in-drawer nav-logo"><div id="site-logo-1106496" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/43ff0a60-6289-11ec-9e0c-5be1ff81b10f.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1106495" class="tncms-block in-drawer social-links"><div class="follow-links-1106495 follow-links default">
    
    <section id="block-1106495" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/accounts/login/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/accounts/login/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1106379" class="tncms-block hidden-md hidden-lg"><section id="block-1106379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1106379" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1106379" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1106379" class="site-search-form input-group default normal ">
        <label for="site-search-1106379-term" class="sr-only">Site search</label>
        <input id="site-search-1106379-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1106379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1106379" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1106380" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1106380" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.wqow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.wqow.com/users/login/?referer_url=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.wqow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1106380').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wqow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1106380').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wqow.com/users/logout/" id="user-logout-form-1106380"><input type="hidden" name="referer_url" value="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/search/"  class="nav-link tnt-section-search ">Search</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eye_on_eau_claire/"  class="nav-link tnt-section-eye-on-eau-claire ">Eye on Eau Claire</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/chippewa-valley/"  class="nav-link tnt-section-chippewa-valley">Chippewa Valley </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daybreak/"  class="nav-link tnt-section-daybreak">Daybreak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/digging-deeper/"  class="nav-link tnt-section-digging-deeper">Digging Deeper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/international/"  class="nav-link tnt-section-international">International</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/ron-kind/"  class="nav-link tnt-section-ron-kind">Ron-kind</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wisconsin/"  class="nav-link tnt-section-wisconsin">Wisconsin </a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/you-ask-we-answer/"  class="nav-link tnt-section-you-ask-we-answer">You Ask, We Answer</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/health-watch/"  class="nav-link tnt-section-health-watch ">Health Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health-watch/childrens-health/"  class="nav-link tnt-section-childrens-health">Children's Health</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/health-watch/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather ">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wqow_12bq,9a1qp"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-closings">Submit Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic-cameras">Traffic Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wqow-weather-app">Download the WQOW Weather App</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/weather/kid-pix/"  target="_blank" rel="noopener" class="nav-link tnt-section-kid-pix">Kid Pix</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/weather/weather-news/"  target="_blank" rel="noopener" class="nav-link tnt-section-weather-news">Weather News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/magic-of-march/"  class="nav-link tnt-section-wiaa-magic-of-march">WIAA Magic of March</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/sports/pro-sports/"  target="_blank" rel="noopener" class="nav-link tnt-section-pro-sports">Pro Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/sports/throwback-thursday/"  target="_blank" rel="noopener" class="nav-link tnt-section-throwback-thursday">Throwback Thursday</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/submit-photos/"  class="nav-link tnt-section-photo-submissions">Photo Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/positively-chippewa-valley/"  class="nav-link tnt-section-positively-chippewa-valley">Positively Chippewa Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/tools/"  class="nav-link tnt-section-tools-for-schools">Tools For Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/jefferson-awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-conversations/"  class="nav-link tnt-section-hometown-conversations">Hometown Conversations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=45&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-business-connections">Hometown Business Connections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/multiplying-good/"  class="nav-link tnt-section-multiplying-good">Multiplying Good</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.wqow.com/map-holiday-light-finder/html_b384e07e-6686-11ed-aa01-6fa40908ca6a.html"  target="_blank" rel="noopener" class="nav-link tnt-section-holiday-light-finder">Holiday Light Finder</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video ">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCWZ6ll839N3RC2J5Uqlxg9g"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch ">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-wqow-livestream">WQOW Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wqow"  target="_blank" rel="noopener" class="nav-link tnt-section-181-abc-network">18.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-184-court-tv">18.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-185-justice-network">18.5 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://discoverwisconsin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-wisconsin">Discover Wisconsin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact ">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wqow-team">Meet the WQOW Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wqow">Advertise with WQOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/find-wqow-on-social-media/article_98836efd-924f-55cf-bc95-907a8ed74f48.html"  class="nav-link tnt-section-find-wqow-on-social-media">Find WQOW on Social Media</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wqow.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-wqow">Careers at WQOW</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1106370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106370');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1106381" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106381" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106381');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1400877" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1400877" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1400877');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1106514" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1106372" class="tncms-block header-search"><ul id="site-search-1106372-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1106372" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1106372" class="site-search-form input-group default normal ">
        <label for="site-search-1106372-term" class="sr-only">Site search</label>
        <input id="site-search-1106372-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1106372-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1106372" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1106377" class="tncms-block"><div id="site-logo-1106377" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/0da21dfa-2601-11ec-9d21-d3fd9bbc6f0f.png 990w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1106375" class="tncms-block header-weather"><div id="weather-1106375" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54701" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">39&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1106371" class="tncms-block"><div id="site-logo-1106371" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=200%2C63" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=150%2C47 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=200%2C63 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=225%2C70 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=300%2C94 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=400%2C125 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=540%2C169 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=640%2C200 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png?resize=750%2C234 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/c88bd9e0-675a-11ec-aa1d-1b9eb7fac00c.png 990w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="800"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1106373" class="tncms-block header-user"><div id="user-controls-1106373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wqow.com/users/login/?referer_url=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wqow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wqow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1106373').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wqow.com/users/logout/" id="user-logout-form-1106373"><input type="hidden" name="referer_url" value="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1106376" class="tncms-block nav-social"><div class="follow-links-1106376 follow-links pull-right">
    
    <section id="block-1106376" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wqownews18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/wqownews18/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-news"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eye-on-eau-claire"  href="/eye_on_eau_claire/"  tabindex="0" >
                    <span class="nav-label ">Eye on Eau Claire</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1106522" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19</strong></li>
        
        <li><a href="/health_watch/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="https://vaccinate.wi.gov/en-US/">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1106520" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Download Our Apps:</strong></li>
        
        <li><a href="/contact/apps">WQOW News App</a></li>
        
        
        <li><a href="/contact/apps">Stormtracker Weather App</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1106362" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106362" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106362');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1106361" class="tncms-block padding-top padding-bottom allen-breaking"><section id="block-1106361" class="block emphasis-h4 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1106361" class="breaking-title text-left light">
                <h4>Holiday Shopping</h4>
            </div>
            <div id="breaking-content-1106361" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1106361-189ebd04-6a97-11ed-a398-3b87c723d283" class="tnt-asset-type-link clearfix card summary light letterbox-style-blur ">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" class="tnt-asset-link" aria-label="Guide to Small Business Saturday in Eau Claire">
        

        
            Guide to Small Business Saturday in Eau Claire</a></h2></div>
    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-1106542" class="tncms-block weather-alert"></div><div id="tncms-block-1106554" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WQOW_livestream.json", function(data){
		
		var streamTitle = data.title;
		var streamURL= '/livestream';
		var streamName = data.streamName

		var streamString=  streamName + ' ' + '<a style="color:#000000" href=' + streamURL+ '>Watch Now';	
		console.log(streamString);
		if(streamTitle != ''){
		    $('#livestream').css({'display':'block'});
            $('#livestream').css({'color': '#000000'});
			$('#livestream').css({'padding': '10px'});
            $('#livestream').css({'margin': '0px 0px 15px 0px'});
            $('#livestream').css({'background-color':'#ffbe00'});
            $('#livestream').css({'font-size':'14pt'});
            $('#livestream').css({'font-weight':'bold'});
			document.getElementById("livestream").innerHTML = streamString;
		}
  });
});
</script><div id="livestream" style="display:none"></div></div><div id="tncms-block-1106550" class="tncms-block"><script>
$(document).ready(function(){
  $.ajaxSetup({ cache: false });
    $.getJSON("https://amb-feeds.s3.amazonaws.com/WQOW_closings.json", function(result){
		var numClosings = result.numClosings;
		var title = result.title;
		var closingsURL = result.closingsURL;

		var closingsString =  title + ' ' + '<a style="color:yellow" href=' + closingsURL + '>View All';	
		
		if(numClosings > 0){
		    $('#closings').css({'display':'block'});
            $('#closings').css({'color': '#ffffff'});
			$('#closings').css({'padding': '10px'});
            $('#closings').css({'margin': '0px 0px 15px 0px'});
            $('#closings').css({'background-color':'#022B9C'});
            $('#closings').css({'font-size':'12pt'});
            $('#closings').css({'font-weight':'bold'});
			document.getElementById("closings").innerHTML = closingsString;
		}
  });
});
</script><div id="closings" style="display:none"></div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div id="modal-image-ade294a2-6a93-11ed-901d-c3254a44bf30" class="modal fullscreen in modal-image image-default modal-ade294a2-6a93-11ed-901d-c3254a44bf30" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=400%2C222"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=640%2C355 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=750%2C416 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=990%2C549 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=1033%2C573 1035w"
                        sizes="100vw"
                        
                        width="1033"
                        height="573"
                        alt="Small Business Saturday Eau Claire"
                        class="img-responsive true-size blur" />
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=200%2C111" alt="" aria-hidden="true" loading="lazy" height="111" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ade294a2-6a93-11ed-901d-c3254a44bf30" data-target=".caption-inner-modal-image-ade294a2-6a93-11ed-901d-c3254a44bf30">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ade294a2-6a93-11ed-901d-c3254a44bf30 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fsmall-business-saturday-eau-claire%2Fimage_ade294a2-6a93-11ed-901d-c3254a44bf30.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/small-business-saturday-eau-claire/image_ade294a2-6a93-11ed-901d-c3254a44bf30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade294a2-6a93-11ed-901d-c3254a44bf30"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Small%20Business%20Saturday%20Eau%20Claire&url=https%3A%2F%2Fwww.wqow.com%2Fsmall-business-saturday-eau-claire%2Fimage_ade294a2-6a93-11ed-901d-c3254a44bf30.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/small-business-saturday-eau-claire/image_ade294a2-6a93-11ed-901d-c3254a44bf30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade294a2-6a93-11ed-901d-c3254a44bf30"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/small-business-saturday-eau-claire/image_ade294a2-6a93-11ed-901d-c3254a44bf30.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/small-business-saturday-eau-claire/image_ade294a2-6a93-11ed-901d-c3254a44bf30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade294a2-6a93-11ed-901d-c3254a44bf30"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/ade294a2-6a93-11ed-901d-c3254a44bf30" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ade294a2-6a93-11ed-901d-c3254a44bf30"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Small%20Business%20Saturday%20Eau%20Claire&body=https%3A%2F%2Fwww.wqow.com%2Fsmall-business-saturday-eau-claire%2Fimage_ade294a2-6a93-11ed-901d-c3254a44bf30.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ade294a2-6a93-11ed-901d-c3254a44bf30"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/small-business-saturday-eau-claire/image_ade294a2-6a93-11ed-901d-c3254a44bf30.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ade294a2-6a93-11ed-901d-c3254a44bf30"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wqow.com/small-business-saturday-eau-claire/image_ade294a2-6a93-11ed-901d-c3254a44bf30.html', '[data-copy-inline-ade294a2-6a93-11ed-901d-c3254a44bf30]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Image link copied to clipboard"
                    data-copy-inline-ade294a2-6a93-11ed-901d-c3254a44bf30
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-ade294a2-6a93-11ed-901d-c3254a44bf30-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ade294a2-6a93-11ed-901d-c3254a44bf30" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ade294a2-6a93-11ed-901d-c3254a44bf30" class="save-list-ade294a2-6a93-11ed-901d-c3254a44bf30-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ade294a2-6a93-11ed-901d-c3254a44bf30" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ade294a2-6a93-11ed-901d-c3254a44bf30 img { max-height: 573px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b70a559c-69cb-11ed-becc-af82f8713194" class="asset article-longform" data-url="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Small Business Saturday is celebrated the day after Black Friday to give shoppers incentives and reminders to buy holiday gifts from their local retailers </p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?crop=1033%2C542%2C0%2C15&resize=1033%2C542&order=crop%2Cresize">
            <meta itemprop="width" content="1033">
            <meta itemprop="height" content="542">
        </div>
        <meta itemprop="name" content="wqow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" />
    <div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
    <span>Guide to Small Business Saturday in Eau Claire</span>
</h1>
    <h2 itemprop="alternativeHeadline" class="subhead">
            <span>Small Business Saturday is celebrated the day after Black Friday to give shoppers incentives and reminders to buy holiday gifts from their local retailers </span>
        </h2><div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-11-22T12:38:00-06:00" class="tnt-date asset-date text-muted">
            Nov 22, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-11-22T12:38:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-b70a559c-69cb-11ed-becc-af82f8713194" twt-comment-count="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" twt-article-id="b70a559c-69cb-11ed-becc-af82f8713194">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_xJObo7BS&posts_ids=b70a559c-69cb-11ed-becc-af82f8713194")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-b70a559c-69cb-11ed-becc-af82f8713194").innerHTML = openWeb.messages_count['b70a559c-69cb-11ed-becc-af82f8713194'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['b70a559c-69cb-11ed-becc-af82f8713194'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-11-22T12:38:00-06:00">
    <meta itemprop="datePublished" content="2022-11-22T12:38:00-06:00">
    <meta itemprop="dateModified" content="2022-11-22T09:49:49-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guide%20to%20Small%20Business%20Saturday%20in%20Eau%20Claire&url=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/b70a559c-69cb-11ed-becc-af82f8713194" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Guide%20to%20Small%20Business%20Saturday%20in%20Eau%20Claire&body=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-blur"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ade294a2-6a93-11ed-901d-c3254a44bf30" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ade294a2-6a93-11ed-901d-c3254a44bf30" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1033">
            <meta itemprop="height" content="573">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png"><img
                        src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=400%2C222"
                        srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=150%2C83 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=200%2C111 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=225%2C125 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=300%2C166 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=400%2C222 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=540%2C300 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=640%2C355 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=750%2C416 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=990%2C549 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=1033%2C573 1035w"
                        sizes="(min-width: 1396px) 1366px, calc(100vw - 30px)"
                        
                        width="1033"
                        height="573"
                        alt="Small Business Saturday Eau Claire"
                        class="img-responsive full tnt-restrict-img-ade294a2-6a93-11ed-901d-c3254a44bf30 blur" />
            </div><style>
                .tnt-restrict-img-ade294a2-6a93-11ed-901d-c3254a44bf30 {
                    max-width: 1033px;
                }
            </style>
                
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/de/ade294a2-6a93-11ed-901d-c3254a44bf30/637d1540e022b.image.png?resize=200%2C111" alt="" aria-hidden="true" loading="lazy" height="111" width="200"/>
         </div>
            </div>
            
                
                
            
        </figure></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b70a559c-69cb-11ed-becc-af82f8713194" data-smart-adunit="/132916964,22591738783/wqow.com/eye_on_eau_claire">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guide%20to%20Small%20Business%20Saturday%20in%20Eau%20Claire&url=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/b70a559c-69cb-11ed-becc-af82f8713194" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Guide%20to%20Small%20Business%20Saturday%20in%20Eau%20Claire&body=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html', '[data-copy-inline-top-b70a559c-69cb-11ed-becc-af82f8713194]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-top-b70a559c-69cb-11ed-becc-af82f8713194
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b70a559c-69cb-11ed-becc-af82f8713194-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b70a559c-69cb-11ed-becc-af82f8713194" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b70a559c-69cb-11ed-becc-af82f8713194" class="save-list-b70a559c-69cb-11ed-becc-af82f8713194-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b70a559c-69cb-11ed-becc-af82f8713194" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p style="text-align: center;"><strong>Token Jewlery </strong></p><p style="text-align: center;">25% off everything in-store and online. Additional 50% off some items </p><p style="text-align: center;"><strong>200 Main Art &amp; Wine</strong></p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p style="text-align: center;">10% off store-wide along with free samples of Chenin Blanc. </p><p style="text-align: center;"><strong><a href="https://www.instagram.com/p/ClEkAOeJHIO/" target="_blank">Tangled up in Hue</a> </strong></p><p style="text-align: center;">Friday: giving away free greeting card with $40 purchase, and giving a free tote bag with $150 purchase.</p><p style="text-align: center;">Saturday: Free tote to first 50 customers, with goodies and coupons. Free shipping on online orders. </p><p style="text-align: center;">Both days: receive an additional $10 on every $50 gift card. </p><p style="text-align: center;"><strong>Micon Cinema </strong></p><p style="text-align: center;">Downtown location will be showing Strange World and Black Panther. Will be selling their 2023 refillable popcorn buckets. Selling giant bags of popcorn to go.</p><p style="text-align: center;"><strong>Chippewa Valley Floral </strong></p><p style="text-align: center;">10% off all antiques and gifts </p><p style="text-align: center;">Porch pots available </p><p style="text-align: center;"><strong><a href="https://www.instagram.com/p/ClMPgoOpxa9/" target="_blank">The Local Store </a></strong></p><p style="text-align: center;">Now thru Saturday: With any purchase, receive a 15% off one item coupon. With a purchase of $50 or more, receive 10% off your purchase.</p><p style="text-align: center;">Friday/Saturday: First 20 customers to spend $150+ receive a free piece of Wisconsin stoneware. </p><p style="text-align: center;"><strong><a href="https://www.facebook.com/passionboardshopllc/posts/pfbid02F6i2E2rVhvKZVFzWMRtvXmNreb1uccY69EifwZVvDXazyZhTS6DuHPvKo9N4ZfHEl" target="_blank">Passion Board Shop</a></strong></p><p style="text-align: center;">Now until Christmas: Spend $50, get a $10 gift certificate. Spend $100, receive a $25 gift certificate.</p><p style="text-align: center;"><strong><a href="https://www.facebook.com/sevensunsvintage/posts/pfbid05BwHRrDty8J3sC4eF1L74MFb5wxEUZg8QFaTt3jWMxsftTzQWu2LXNo7DtM6iieYl" target="_blank">Seven Suns Vintage</a></strong></p><p style="text-align: center;">Friday-Sunday, bring in a donation for Bob's House for Dogs, receive a $15 gift certificate. </p><p style="text-align: center;"><strong>Kahvi Coffee House &amp; Slate Boutique </strong></p><p style="text-align: center;">Support either business and receive a discount at the other </p><p style="text-align: center;"><strong>Infinity Beverages Winery &amp; Distillery </strong></p><p style="text-align: center;">Buy one get one wine tastings </p><p style="text-align: center;"><strong>Avalon Floral </strong></p><p style="text-align: center;">45% off store-wide</p><p style="text-align: center;"><strong>Hello Adorn </strong></p><p style="text-align: center;">Buy-one-get-one 50% off all of the smallest things </p><p style="text-align: center;"><strong>Details </strong></p><p style="text-align: center;">Curated gift boxes available online and in-store</p><p style="text-align: center;">Now until Monday, use code GRATITUDE25 for 25% off online</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p style="text-align: center;"><strong>Eco Minded</strong></p><p style="text-align: center;">15% off entire order, plus double reward points</p><p style="text-align: center;"><strong>Broom &amp; Crow</strong></p><p style="text-align: center;">Pick a candy cane at the checkout to receive a percentage off your highest priced item. Save 5, 10, or 15 percent (plus you keep the candy cane). </p><p style="text-align: center;"><strong>That's Adorable </strong></p><p style="text-align: center;">Variety of sales throughout the store</p><p style="text-align: center;"><strong>Eau Claire Floral</strong></p><p style="text-align: center;">40% off purchases</p><p style="text-align: center;"><strong>3rd &amp; Vine</strong></p><p style="text-align: center;">Buy $50 in Gift Cards; Get $5 in Additional Gift Cards -- Buy $75 in Gift Cards; Get $10 in Additional Gift Cards -- Buy $100 in Gift Cards; Get $15 in Additional Gift Cards.</p><p style="text-align: center;"><strong>Ver Salon</strong></p><p style="text-align: center;">Get a $300 gift certificate for $255, $200 for $170, $100 for $85, or $50 for $45 -- Online only</p><p style="text-align: center;"><strong>Olson's Ice Cream</strong></p><p style="text-align: center;">Saturday: 10% off</p><p style="text-align: center;">This week, free $5 gift card for every $25 gift card purchase. </p><p style="text-align: center;"><strong>Hive &amp; Hollow</strong></p><p style="text-align: center;">Treats and drawings for gift bags and holiday centerpieces.</p><p style="text-align: center;"><strong>The Lakley, The Informalist, Dive Bar, ECDC, The Fire House, The Nucleus, and Racy D'lenes</strong></p><p style="text-align: center;">Friday through Monday, purchase $100 in gift cards, get an additional $20 free. </p><p style="text-align: center;"><strong><a href="https://steveshemp.com/" target="_blank">Steve's Hemp</a> </strong></p><p style="text-align: center;">Up to 50% off Friday-Monday</p><p style="text-align: center;"><strong>Downtown Candy</strong></p><p style="text-align: center;"><span>10% off sale.</span></p><p style="text-align: center;"><span>Free bag of fresh popcorn with $10+ purchase.</span></p><p style="text-align: center;"><span>$1 off of ice cream cones.</span></p><p style="text-align: center;"><strong>Raggedy Man</strong></p><p style="text-align: center;"><span>Coupons given to customers spending $50 or more. The coupon will be 20% your entire purchase good until December 24, 2022.</span></p><hr /><p style="text-align: center;"> </p><p style="text-align: center;">Did we miss anything? Let us know at <a href="mailto:fbosk@wqow.com">fbosk@wqow.com</a></p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Guide%20to%20Small%20Business%20Saturday%20in%20Eau%20Claire&url=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/b70a559c-69cb-11ed-becc-af82f8713194" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Guide%20to%20Small%20Business%20Saturday%20in%20Eau%20Claire&body=https%3A%2F%2Fwww.wqow.com%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b70a559c-69cb-11ed-becc-af82f8713194"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    class="copy btn-link"
                    onclick="copyLink('https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html', '[data-copy-inline-b70a559c-69cb-11ed-becc-af82f8713194]')"
                    data-container="body"
                    data-toggle="manual"
                    data-placement="top"
                    data-content="Article link copied to clipboard"
                    data-copy-inline-b70a559c-69cb-11ed-becc-af82f8713194
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-b70a559c-69cb-11ed-becc-af82f8713194-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b70a559c-69cb-11ed-becc-af82f8713194" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b70a559c-69cb-11ed-becc-af82f8713194" class="save-list-b70a559c-69cb-11ed-becc-af82f8713194-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b70a559c-69cb-11ed-becc-af82f8713194" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                    <a href="/search/?k=%22gift%20certificate%22#tncms-source=keyword" class="tag-gift-certificate label label-default" data-tncms-track-dmp='search: gift-certificate' rel="nofollow">Gift Certificate</a>
                </li> <li>
                    <a href="/search/?k=%22shop%22#tncms-source=keyword" class="tag-shop label label-default" data-tncms-track-dmp='search: shop' rel="nofollow">Shop</a>
                </li> <li>
                    <a href="/search/?k=%22commerce%22#tncms-source=keyword" class="tag-commerce label label-default" data-tncms-track-dmp='search: commerce' rel="nofollow">Commerce</a>
                </li> <li>
                    <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics' rel="nofollow">Economics</a>
                </li> <li>
                    <a href="/search/?k=%22black%20panther%22#tncms-source=keyword" class="tag-black-panther label label-default" data-tncms-track-dmp='search: black-panther' rel="nofollow">Black Panther</a>
                </li> <li>
                    <a href="/search/?k=%22spend%22#tncms-source=keyword" class="tag-spend label label-default" data-tncms-track-dmp='search: spend' rel="nofollow">Spend</a>
                </li> <li>
                    <a href="/search/?k=%22tote%22#tncms-source=keyword" class="tag-tote label label-default" data-tncms-track-dmp='search: tote' rel="nofollow">Tote</a>
                </li> <li>
                    <a href="/search/?k=%22purchase%22#tncms-source=keyword" class="tag-purchase label label-default" data-tncms-track-dmp='search: purchase' rel="nofollow">Purchase</a>
                </li> <li>
                    <a href="/search/?k=%22coupon%22#tncms-source=keyword" class="tag-coupon label label-default" data-tncms-track-dmp='search: coupon' rel="nofollow">Coupon</a>
                </li> <li>
                    <a href="/search/?k=%22popcorn%22#tncms-source=keyword" class="tag-popcorn label label-default" data-tncms-track-dmp='search: popcorn' rel="nofollow">Popcorn</a>
                </li> <li>
                    <a href="/search/?k=%22boutique%22#tncms-source=keyword" class="tag-boutique label label-default" data-tncms-track-dmp='search: boutique' rel="nofollow">Boutique</a>
                </li> <li>
                    <a href="/search/?k=%22discount%22#tncms-source=keyword" class="tag-discount label label-default" data-tncms-track-dmp='search: discount' rel="nofollow">Discount</a>
                </li> <li>
                    <a href="/search/?k=%22wine%22#tncms-source=keyword" class="tag-wine label label-default" data-tncms-track-dmp='search: wine' rel="nofollow">Wine</a>
                </li> <li>
                    <a href="/search/?k=%22gift%22#tncms-source=keyword" class="tag-gift label label-default" data-tncms-track-dmp='search: gift' rel="nofollow">Gift</a>
                </li> <li>
                    <a href="/search/?k=%22centerpiece%22#tncms-source=keyword" class="tag-centerpiece label label-default" data-tncms-track-dmp='search: centerpiece' rel="nofollow">Centerpiece</a>
                </li> <li>
                    <a href="/search/?k=%22treat%22#tncms-source=keyword" class="tag-treat label label-default" data-tncms-track-dmp='search: treat' rel="nofollow">Treat</a>
                </li> <li>
                    <a href="/search/?k=%22black%20friday%22#tncms-source=keyword" class="tag-black-friday label label-default" data-tncms-track-dmp='search: black-friday' rel="nofollow">Black Friday</a>
                </li> <li>
                    <a href="/search/?k=%22spending%22#tncms-source=keyword" class="tag-spending label label-default" data-tncms-track-dmp='search: spending' rel="nofollow">Spending</a>
                </li> </ul>
                    </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1282819" class="tncms-block">
        <div id="rc-widget-0d60d9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221710"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script>
    </div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wqow.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_xJObo7BS"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wqow.com/eye_on_eau_claire/guide-to-small-business-saturday-in-eau-claire/article_b70a559c-69cb-11ed-becc-af82f8713194.html"
                        data-article-tags="Eye On Eau Claire"
                        data-post-id="b70a559c-69cb-11ed-becc-af82f8713194">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1106356" class="tncms-block small-headline"><section id="block-1106356" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1106356 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 18
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-a65bfbdc-3934-11ed-9260-47397440dcf3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eye-on-eau-claire">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-a65bfbdc-3934-11ed-9260-47397440dcf3 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eye_on_eau_claire/eau-claire-academy-closing-residential-treatment-center/article_a65bfbdc-3934-11ed-9260-47397440dcf3.html" class="tnt-asset-link"  aria-label="Eau Claire Academy closing residential treatment center">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Eau Claire Academy closing residential treatment center"
                            class="img-responsive lazyload full blur"
                            width="822"
                            height="462"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?crop=822%2C462%2C0%2C8&resize=822%2C462&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/87/98783a4e-3934-11ed-863f-2bda7f3c5f29/632a4066ddaa1.image.jpg?resize=200%2C117" alt="" aria-hidden="true" loading="lazy" height="117" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eye_on_eau_claire" class="tnt-section-tag">Eye On Eau Claire</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eye_on_eau_claire/eau-claire-academy-closing-residential-treatment-center/article_a65bfbdc-3934-11ed-9260-47397440dcf3.html" class="tnt-asset-link" aria-label="Eau Claire Academy closing residential treatment center">
        

        
            Eau Claire Academy closing residential treatment center</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-20T20:03:40-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 20, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-ec376a78-33e0-11ed-a5c5-331d99c378eb" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eye-on-eau-claire">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ec376a78-33e0-11ed-a5c5-331d99c378eb media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eye_on_eau_claire/uwec-mens-soccer-wins-sixth-straight/article_ec376a78-33e0-11ed-a5c5-331d99c378eb.html" class="tnt-asset-link"  aria-label="UWEC men's soccer wins sixth straight">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="UWEC men's soccer wins sixth straight"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?crop=1280%2C720%2C0%2C120&resize=1280%2C720&order=crop%2Cresize 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/a4/5a45a0b6-33e1-11ed-8c89-3bb5ceecdec5/63215146f1d9d.image.jpg?resize=200%2C150" alt="" aria-hidden="true" loading="lazy" height="150" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eye_on_eau_claire" class="tnt-section-tag">Eye On Eau Claire</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eye_on_eau_claire/uwec-mens-soccer-wins-sixth-straight/article_ec376a78-33e0-11ed-a5c5-331d99c378eb.html" class="tnt-asset-link" aria-label="UWEC men's soccer wins sixth straight">
        

        
            UWEC men's soccer wins sixth straight</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-13T23:31:18-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 13, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-1920bc4a-34d8-11ed-94fd-ffac2c434e1f" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-weather">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1920bc4a-34d8-11ed-94fd-ffac2c434e1f media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/weather/one-last-hazy-day-before-scattered-storms-roll-in-through-the-weekend/article_1920bc4a-34d8-11ed-94fd-ffac2c434e1f.html" class="tnt-asset-link"  aria-label="One last hazy day before scattered storms roll in through the weekend">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="One last hazy day before scattered storms roll in through the weekend"
                            class="img-responsive lazyload full blur"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=1333%2C750 1333w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=1476%2C830 1476w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=1920%2C1080 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/1/56/15647f18-34da-11ed-b995-abd4b83ad507/6322f276755b1.image.png?resize=200%2C113" alt="" aria-hidden="true" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/weather" class="tnt-section-tag">Weather</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/weather/one-last-hazy-day-before-scattered-storms-roll-in-through-the-weekend/article_1920bc4a-34d8-11ed-94fd-ffac2c434e1f.html" class="tnt-asset-link" aria-label="One last hazy day before scattered storms roll in through the weekend">
        

        
            One last hazy day before scattered storms roll in through the weekend</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-09-15T10:35:02-05:00" class="tnt-date tnt-update-old asset-date text-muted">Sep 15, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-18c83a12-54a8-11ed-afc3-bb559e5a8608" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-eye-on-eau-claire">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-18c83a12-54a8-11ed-afc3-bb559e5a8608 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eye_on_eau_claire/costco-gets-unanimous-green-light-from-city-council/article_18c83a12-54a8-11ed-afc3-bb559e5a8608.html" class="tnt-asset-link"  aria-label="Costco gets unanimous green light from city council">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Costco gets unanimous green light from city council"
                            class="img-responsive lazyload full blur"
                            width="857"
                            height="482"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?crop=857%2C482%2C49%2C0&resize=857%2C482&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/b4/2b4ae72e-54a9-11ed-bce9-7f7fc55d7f54/6358505fad317.image.png?resize=200%2C101" alt="" aria-hidden="true" loading="lazy" height="101" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/eye_on_eau_claire" class="tnt-section-tag">Eye On Eau Claire</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/eye_on_eau_claire/costco-gets-unanimous-green-light-from-city-council/article_18c83a12-54a8-11ed-afc3-bb559e5a8608.html" class="tnt-asset-link" aria-label="Costco gets unanimous green light from city council">
        

        
            Costco gets unanimous green light from city council</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-10-25T20:07:21-05:00" class="tnt-date tnt-update-old asset-date text-muted">Oct 25, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-8bc8a654-e37f-11ec-8b72-f34551910a83" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-top-stories">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8bc8a654-e37f-11ec-8b72-f34551910a83 media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/top-stories/community-discussion-planned-for-proposed-niagara-bottling-plant/article_8bc8a654-e37f-11ec-8b72-f34551910a83.html" class="tnt-asset-link"  aria-label="Community discussion planned for proposed Niagara bottling plant">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Community discussion planned for proposed Niagara bottling plant"
                            class="img-responsive lazyload full blur"
                            width="1918"
                            height="1079"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?crop=1918%2C1079%2C0%2C0&resize=1918%2C1079&order=crop%2Cresize 2008w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/f/8c/f8cb1c32-dae2-11ec-b6ca-03be260acb0b/628c02bb24287.image.jpg?resize=200%2C112" alt="" aria-hidden="true" loading="lazy" height="112" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/top-stories" class="tnt-section-tag">Top Stories</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/top-stories/community-discussion-planned-for-proposed-niagara-bottling-plant/article_8bc8a654-e37f-11ec-8b72-f34551910a83.html" class="tnt-asset-link" aria-label="Community discussion planned for proposed Niagara bottling plant">
        

        
            Community discussion planned for proposed Niagara bottling plant</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-08-24T07:49:16-05:00" class="tnt-date tnt-update-old asset-date text-muted">Aug 24, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1106356-950ab318-6464-11ed-883f-9bbf773b059a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-crime">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-950ab318-6464-11ed-883f-9bbf773b059a media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/crime/man-charged-with-arson-and-attempted-homicide-takes-plea-bargain/article_950ab318-6464-11ed-883f-9bbf773b059a.html" class="tnt-asset-link"  aria-label="Man charged with arson and attempted homicide takes plea bargain">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Man charged with arson and attempted homicide takes plea bargain"
                            class="img-responsive lazyload full blur"
                            width="872"
                            height="491"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?crop=872%2C491%2C0%2C25&resize=872%2C491&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/2/d9/2d96772a-6465-11ed-b334-3bba24fce332/6372b66ad2483.image.png?resize=200%2C124" alt="" aria-hidden="true" loading="lazy" height="124" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/crime" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/crime/man-charged-with-arson-and-attempted-homicide-takes-plea-bargain/article_950ab318-6464-11ed-883f-9bbf773b059a.html" class="tnt-asset-link" aria-label="Man charged with arson and attempted homicide takes plea bargain">
        

        
            Man charged with arson and attempted homicide takes plea bargain</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2022-11-14T20:25:25-06:00" class="tnt-date tnt-update-old asset-date text-muted">Nov 14, 2022</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div><div id="tncms-block-1282822" class="tncms-block">
        <script id="a869096b507f4c39985ebb27decbc57c">(new Image()).src = 'https://capi.connatix.com/tr/si?token=2d91a71d-a7ac-4341-a1d2-ae7eb1ef5f94';  cnxps.cmd.push(function () {    cnxps({      playerId: "2d91a71d-a7ac-4341-a1d2-ae7eb1ef5f94"    }).render("a869096b507f4c39985ebb27decbc57c");  });</script>
    </div><div id="tncms-block-1109303" class="tncms-block"><section id="block-1109303" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109303 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109303" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109303" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1106530" class="tncms-block small-button"><section id="block-1106530" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wqow-news/id1582675911" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1106531" class="tncms-block small-button"><section id="block-1106531" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wqow" rel="nofollow noopener" target="_blank" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1106532" class="tncms-block bigger-button"><section id="block-1106532" class="block emphasis-h3   " ><div id="promo-button-1106532" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1106341" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1106341" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=200%2C75" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=150%2C56 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=200%2C75 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=225%2C85 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=300%2C113 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=400%2C151 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=540%2C203 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=640%2C241 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=750%2C282 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=990%2C373 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1035%2C389 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1200%2C452 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1333%2C502 1333w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png?resize=1476%2C555 1476w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/a0087394-89b4-11ec-a699-9b2667e10572.png 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1900"
            height="715"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1106342" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1106342 follow-links default">
    
    <section id="block-1106342" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wqownews18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/wqownews18/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1106344" class="tncms-block"><section id="block-1106344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1106344 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0" >
                    <span class="nav-label ">Coronavirus</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-video"  href="/video/"  tabindex="0" >
                    <span class="nav-label ">Video</span>
                </a></li><li>
                <a class="nav-link    tnt-section-watch"  href="/livestream/"  tabindex="0" >
                    <span class="nav-label ">Watch</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact"  href="/contact/"  tabindex="0" >
                    <span class="nav-label ">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1106343" class="tncms-block"><section id="block-1106343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1106343 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wqow.html"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Careers</span>
                </a></li><li>
                <a class="nav-link    tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0" >
                    <span class="nav-label ">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0" >
                    <span class="nav-label ">FCC Applications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/WQOW"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">FCC Public File</span>
                </a></li><li>
                <a class="nav-link    tnt-section-eeo-report"  href="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/66/b668b446-0eac-11ed-ae21-f36f11e236c0/62e3d7b0bbf0b.pdf.pdf"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">EEO Report</span>
                </a></li><li>
                <a class="nav-link    tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1106345" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1106345"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="https://allenmediabroadcasting.com/">Allen Media Broadcasting</a>, 5545 Hwy 93 Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b70a559c-69cb-11ed-becc-af82f8713194")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
     
<script>
let newObserver = new IntersectionObserver(function(entries) {
   if(entries[0].intersectionRatio === 0)
      document.querySelector("#site-navbar-container").classList.add("sticky-navbar");
   else if(entries[0].intersectionRatio === 1)
      document.querySelector("#site-navbar-container").classList.remove("sticky-navbar");
}, { threshold: [0,1] });
newObserver.observe(document.querySelector("#site-header-container"));
</script>

<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["eye_on_eau_claire", "townnews/commerce", "townnews/economics", "news", "news/chippewa-valley"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["gift certificate", "shop", "commerce", "economics", "black panther", "spend", "tote", "purchase", "coupon", "popcorn", "boutique", "discount", "wine", "gift", "centerpiece", "treat", "black friday", "spending"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1106379'),
            query_input = d.getElementById('site-search-1106379-term'),
            search_dropdown = d.getElementById('site-search-1106379-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1106379 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads_dfp/resources/scripts/userstitch.f3711d37bee602c3b60336ad2c83a963.js"></script>
<script>/*<![CDATA[*/ (function(){
        try {
            var oStitch = UserStitch.getManager({minimumVisits: 2,
                apiKey: 'f4874d70-bddb-446b-b9f7-ad221752a03f',
                minSyncTime: 60
            });

            if (TNCMS.User && TNCMS.User.isLoggedIn()) {
                oStitch.profile.addIdentifier(
                    'eh256', TNCMS.User.getClaim('user', 'eml').sha256
                );
            }
            window.UserStitchID = oStitch.profile.masterId;

            if(window.UserStitchID && window.localStorage){
                window.localStorage.setItem('_us_master_id', window.UserStitchID);
            }
        } catch(oError) {
            console.log('UserStitch warning: ' + oError);
        }
    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.e7774288ce226361ffdb45b8dd559781.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1106372'),
            query_input = d.getElementById('site-search-1106372-term'),
            search_dropdown = d.getElementById('site-search-1106372-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1106372 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url, copyTarget) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                         $(copyTarget).popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $(copyTarget).popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        document.addEventListener("spot-im-login-start", function(event) {
                            window.location.href = "/users/login/?referer_url=%2Feye_on_eau_claire%2Fguide-to-small-business-saturday-in-eau-claire%2Farticle_b70a559c-69cb-11ed-becc-af82f8713194.html"
                        }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>