
  








<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.wqow.com/content/tncms/live/" />
<meta name="keywords" content="daybreak" />
<meta name="news_keywords" content="daybreak" />
<meta name="description" content="The Chippewa Valley Theatre Guild&rsquo;s 40th Anniversary begins tomorrow with the Broadway musical &ldquo;Godspell.&rdquo;" />
<meta name="author" content="Stephanie Rodriguez" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="&ldquo;Godspell&rdquo; rings in 40th anniversary for Chippewa Valley Theatre Guild" />
<meta property="og:description" content="The Chippewa Valley Theatre Guild&rsquo;s 40th Anniversary begins tomorrow with the Broadway musical &ldquo;Godspell.&rdquo;" />
<meta property="og:site_name" content="WQOW" />
<meta property="og:section" content="Daybreak" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.ad27c9f77605d024db8c365716c30e23.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@300;400;500;700;900&amp;family=STIX+Two+Text:wght@400;500;600;700&amp;family=Roboto+Condensed:wght@400;700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news\/daybreak","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Stephanie Rodriguez","presentation":null,"start_hour":"06","id":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","app":"editorial","ga_page":"\/news\/daybreak\/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":279},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125450766-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16305/cc.js?ns=_cc16305" id="LOTCC_16305"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16305.add('tp', 'TNNW');
		_cc16305.add('act', ' User Login');
		_cc16305.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16305.bcp();
</script>

<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["daybreak"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/wqow.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wqow.com/news/daybreak';
            
                gptAdSlots['ad-1106370'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1106370').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106370'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wqow.com/news/daybreak';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1106362'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1106362').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106362'].setTargeting('pos', ['breakout-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.openweb.sso.04a3313763142f372f05a1bf3f7a47ba.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/wqow.com/news/daybreak';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-1106381'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-1106381').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1106381'].setTargeting('pos', ['sticky-anchor']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild | Daybreak | wqow.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #efefef; color: #595959; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #222; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #000; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #801719; }#site-header-container{ border-bottom: 3px solid #801719; }#site-footer-container{ border-top: 3px solid #801719; } .tnt-bg-accent { background-color: #801719; } a .tnt-caret-down { color: #801719; } .block-title .block-title-inner { border-color: #801719; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #801719; } .form-control:focus { border-bottom-color: #801719; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.wqow.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild | Daybreak | wqow.com" href="http://www.wqow.com/search/?f=rss&amp;t=article&amp;c=news/daybreak&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {       

     $('.add-weather-link .weather-now-container').prepend('<a href="/weather" class="weather-extra-link"></a>');
        

}); 
</script>

<!--NATIVO SCRIPT(all pages) - added 09/20/2021-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-e8780a30-a0e2-563b-b70d-8382c3e2f9af  section-news section-daybreak type-article infinity-disabled" data-path="/news/daybreak">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.wqow.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews%2Fdaybreak&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Stephanie+Rodriguez&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=e8780a30-a0e2-563b-b70d-8382c3e2f9af&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Fdaybreak%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=279&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-125450766-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.wqow.com/tncms/admin/editorial-asset/?edit=e8780a30-a0e2-563b-b70d-8382c3e2f9af"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1106496" class="tncms-block in-drawer nav-logo"><div id="site-logo-1106496" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fd2090da-0fec-11ec-8535-7f562ff8eca1.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fd2090da-0fec-11ec-8535-7f562ff8eca1.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fd2090da-0fec-11ec-8535-7f562ff8eca1.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fd2090da-0fec-11ec-8535-7f562ff8eca1.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fd2090da-0fec-11ec-8535-7f562ff8eca1.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fd2090da-0fec-11ec-8535-7f562ff8eca1.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="316"
            height="88"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1106495" class="tncms-block in-drawer social-links"><div class="follow-links-1106495 default">
    
    <section id="block-1106495" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/accounts/login/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/accounts/login/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1106379" class="tncms-block hidden-md hidden-lg"><section id="block-1106379" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1106379" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1106379" aria-labelledby="site-search-button-1106379" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1106379-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1106379-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1106379" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1106379-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1106379').submit();
        return false;
    });

    $('#site-search-1106379').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1106379 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1106379 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1106379-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-1106380" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1106380" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.wqow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.wqow.com/users/login/?referer_url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.wqow.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1106380').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wqow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1106380').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wqow.com/users/logout/" id="user-logout-form-1106380"><input type="hidden" name="referer_url" value="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/you-ask-we-answer/"  class="nav-link tnt-section-you-ask-we-answer">You Ask, We Answer</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/crime/"  class="nav-link tnt-section-crime-and-courts">Crime and Courts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/chippewa-valley/"  class="nav-link tnt-section-chippewa-valley-news">Chippewa Valley News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/politics/"  class="nav-link tnt-section-politics">Politics</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/digging-deeper/"  class="nav-link tnt-section-digging-deeper">Digging Deeper</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/daybreak/"  class="nav-link tnt-section-daybreak">Daybreak</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wisconsin/"  class="nav-link tnt-section-wisconsin-news">Wisconsin News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/coronavirus/"  class="nav-link tnt-section-coronavirus">Coronavirus</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/coronavirus/schools/"  class="nav-link tnt-section-the-latest-on-schools">The Latest on Schools</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/interactive-radar/"  class="nav-link tnt-section-interactive-radar">Interactive Radar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/alerts/"  class="nav-link tnt-section-alerts">Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/closings/"  class="nav-link tnt-section-closings-and-delays">Closings and Delays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.secure1.newsroomsolutions.com/s/closings?client=wqow_12bq,9a1qp"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-closings">Submit Closings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/traffic/"  class="nav-link tnt-section-traffic-cameras">Traffic Cameras</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-download-the-wqow-weather-app">Download the WQOW Weather App</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/prep-sports/"  class="nav-link tnt-section-prep-sports">Prep Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/college/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/magic-of-march/"  class="nav-link tnt-section-magic-of-march">Magic of March</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/magic-of-march-app/"  class="nav-link tnt-section-magic-of-march-app">Magic of March app</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/contests/"  class="nav-link tnt-section-contests">Contests</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/hometown-conversations/"  class="nav-link tnt-section-hometown-conversations">Hometown Conversations</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community-calendar">Community Calendar</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://deals.allenmediabroadcasting.com/index.php?mact=AMBDeals,cntnt01,viewDeal,0&amp;cntnt01dealID=45&amp;cntnt01returnid="  target="_blank" rel="noopener" class="nav-link tnt-section-hometown-business-connections">Hometown Business Connections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/jefferson-awards/"  class="nav-link tnt-section-jefferson-awards">Jefferson Awards</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/multiplying-good/"  class="nav-link tnt-section-multiplying-good">Multiplying Good</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/positively-chippewa-valley/"  class="nav-link tnt-section-positively-chippewa-valley">Positively Chippewa Valley</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/community/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/video/"  class="nav-link tnt-section-on-demand">On Demand</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-tv-apps">TV Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.youtube.com/channel/UCWZ6ll839N3RC2J5Uqlxg9g"  target="_blank" rel="noopener" class="nav-link tnt-section-youtube">YouTube</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-watch">Watch</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/tv-listings/"  class="nav-link tnt-section-tv-listings">TV Listings</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/livestream/"  class="nav-link tnt-section-wqow-livestream">WQOW Livestream</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://abc.com/?aff=wqow"  target="_blank" rel="noopener" class="nav-link tnt-section-181-abc-network">18.1 ABC Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.courttv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-184-court-tv">18.4 Court TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.truecrimenetworktv.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-185-justice-network">18.5 Justice Network</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://discoverwisconsin.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-discover-wisconsin">Discover Wisconsin</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/contact/"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/email/"  class="nav-link tnt-section-sign-up-for-email-alerts">Sign up for Email Alerts</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/apps/"  class="nav-link tnt-section-our-apps">Our Apps</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/meet-the-team/"  class="nav-link tnt-section-meet-the-wqow-team">Meet the WQOW Team</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/contact/advertise/"  class="nav-link tnt-section-advertise-with-wqow">Advertise with WQOW</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" class="nav-link tnt-section-advertiser-services">Advertiser Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/find-wqow-on-social-media/article_98836efd-924f-55cf-bc95-907a8ed74f48.html"  class="nav-link tnt-section-find-wqow-on-social-media">Find WQOW on Social Media</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://allenmediabroadcasting.com/careers/wqow.html"  target="_blank" rel="noopener" class="nav-link tnt-section-careers-at-wqow">Careers at WQOW</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1106370" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106370" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106370');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1106514" class="tncms-block"><div id="moved-trigger"><button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button></div></div><div id="tncms-block-1106372" class="tncms-block header-search"><ul id="site-search-1106372-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1106372" aria-labelledby="site-search-button-1106372" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-1106372-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1106372-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1106372" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1106372-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1106372').submit();
        return false;
    });

    $('#site-search-1106372').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1106372 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1106372 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1106372-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1106377" class="tncms-block"><div id="site-logo-1106377" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/02e3c0e6-0fed-11ec-8535-eb9828fc1f2f.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/02e3c0e6-0fed-11ec-8535-eb9828fc1f2f.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/02e3c0e6-0fed-11ec-8535-eb9828fc1f2f.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/02e3c0e6-0fed-11ec-8535-eb9828fc1f2f.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/02e3c0e6-0fed-11ec-8535-eb9828fc1f2f.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/02e3c0e6-0fed-11ec-8535-eb9828fc1f2f.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="316"
            height="88"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1106375" class="tncms-block header-weather"><div id="weather-1106375" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=54701" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">62&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1106371" class="tncms-block"><div id="site-logo-1106371" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/f84bfafe-0fec-11ec-8535-ef2b68b3c51e.png?resize=200%2C56" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/f84bfafe-0fec-11ec-8535-ef2b68b3c51e.png?resize=150%2C42 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/f84bfafe-0fec-11ec-8535-ef2b68b3c51e.png?resize=200%2C56 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/f84bfafe-0fec-11ec-8535-ef2b68b3c51e.png?resize=225%2C63 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/f84bfafe-0fec-11ec-8535-ef2b68b3c51e.png?resize=300%2C84 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/f84bfafe-0fec-11ec-8535-ef2b68b3c51e.png 400w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="316"
            height="88"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1106373" class="tncms-block header-user"><div id="user-controls-1106373" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.wqow.com/users/login/?referer_url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.wqow.com/users/signup/?referer_url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.wqow.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.wqow.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1106373').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.wqow.com/users/logout/" id="user-logout-form-1106373"><input type="hidden" name="referer_url" value="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1106376" class="tncms-block nav-social"><div class="follow-links-1106376 pull-right">
    
    <section id="block-1106376" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wqownews18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/wqownews18/"]
}
</script>
<div class="clearfix"></div></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        

<div class="fullscreen-region"><div id="tncms-region-global-container-trending-fullscreen" class="tncms-region "><div id="tncms-block-1106522" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>COVID-19:</strong></li>
        
        <li><a href="/coronavirus">Complete Coverage</a></li>
        
        
        <li><a href="https://vaccinate.wi.gov/en-US/">Vaccine Information</a></li>
        
        
                    
    </ul>
</div></div><div id="tncms-block-1106520" class="tncms-block"><div class="live_trending">
    <ul class="list-inline">
        <li><strong>Download Our Apps:</strong></li>
        
        <li><a href="/contact/apps">WQOW News App</a></li>
        
        
        <li><a href="/contact/apps">Stormtracker Weather App</a></li>
        
        
                    
    </ul>
</div></div></div></div>

        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1106362" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106362" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106362');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1106361" class="tncms-block padding-top padding-bottom allen-breaking"></div><div id="tncms-block-1106542" class="tncms-block weather-alert"></div><div id="tncms-block-1106550" class="tncms-block"><div id="school_closings-3" class="sidebar__widget-item widget_school_closings"> 
       <script>
            jQuery(document).ready(function($) {
                function handleSuccess(response) {
                    let closings = $(response).find('NUM_CLOSINGS');
                    if (closings.length === 0) {
                        return;
                    }

                    let num_closing = parseInt(closings.text());
                    $('.sidebar__school-closings__count').html(num_closing);
                    if (num_closing === 0) {
                        $('.sidebar__school-closings__link').css({'background-color': '#1e73be'});
                       
                    }
                    else {
                        $('.sidebar__school-closings').css('display':'block');
                        $('.sidebar__school-closings__link').css({'background-color': '#c10000'});
                    }
                }

                $.ajax({
                    method: 'GET',
                    url: 'https://wsil.assets.quincymedia.com/newsticker/closings.xml',
                    crossDomain: true,
                    dataType: 'xml',
                    success: handleSuccess,
                    error: function (error) {
                        console.error('SCHOOL CLOSINGS GET ERROR', error);
                    }
                });
            });
        </script><div class="sidebar__school-closings" style="display:none">
            <a class="sidebar__school-closings__link" href="https://wsiltv.com/closings-and-delays/" style="background-color: rgb(30, 115, 190);">
                <span class="sidebar__school-closings__count">0</span>
                Closings and Delays            </a>
        </div>

        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" class="carousel-inner"><div  class="item photo-3508482f-0509-5c54-84bc-a1ca53d14f0e">
                            <div class="item-container">
                                <div data-track-object='{"title":"“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg"
                    
                    alt="Poster image (2)"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" data-target=".caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Stephanie Rodriguez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fposter-image-2%2Fimage_3508482f-0509-5c54-84bc-a1ca53d14f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daybreak/poster-image-2/image_3508482f-0509-5c54-84bc-a1ca53d14f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3508482f-0509-5c54-84bc-a1ca53d14f0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Poster%20image%20%282%29&url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fposter-image-2%2Fimage_3508482f-0509-5c54-84bc-a1ca53d14f0e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daybreak/poster-image-2/image_3508482f-0509-5c54-84bc-a1ca53d14f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3508482f-0509-5c54-84bc-a1ca53d14f0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/news/daybreak/poster-image-2/image_3508482f-0509-5c54-84bc-a1ca53d14f0e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daybreak/poster-image-2/image_3508482f-0509-5c54-84bc-a1ca53d14f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3508482f-0509-5c54-84bc-a1ca53d14f0e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/3508482f-0509-5c54-84bc-a1ca53d14f0e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3508482f-0509-5c54-84bc-a1ca53d14f0e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Poster%20image%20%282%29&body=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fposter-image-2%2Fimage_3508482f-0509-5c54-84bc-a1ca53d14f0e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3508482f-0509-5c54-84bc-a1ca53d14f0e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daybreak/poster-image-2/image_3508482f-0509-5c54-84bc-a1ca53d14f0e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3508482f-0509-5c54-84bc-a1ca53d14f0e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3508482f-0509-5c54-84bc-a1ca53d14f0e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3508482f-0509-5c54-84bc-a1ca53d14f0e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3508482f-0509-5c54-84bc-a1ca53d14f0e" class="save-list-3508482f-0509-5c54-84bc-a1ca53d14f0e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3508482f-0509-5c54-84bc-a1ca53d14f0e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6a48e3ea-d956-533f-b69b-adab26d4421e">
                            <div class="item-container">
                                <div data-track-object='{"title":"“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=1396%2C1423"
                    
                    alt="Godspell Logo Square"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1425"
                    height="1453"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=1396%2C1423" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=200%2C204" alt="" loading="lazy" height="204" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" data-target=".caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Stephanie Rodriguez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-logo-square%2Fimage_6a48e3ea-d956-533f-b69b-adab26d4421e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daybreak/godspell-logo-square/image_6a48e3ea-d956-533f-b69b-adab26d4421e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a48e3ea-d956-533f-b69b-adab26d4421e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Godspell%20Logo%20Square&url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-logo-square%2Fimage_6a48e3ea-d956-533f-b69b-adab26d4421e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daybreak/godspell-logo-square/image_6a48e3ea-d956-533f-b69b-adab26d4421e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a48e3ea-d956-533f-b69b-adab26d4421e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/news/daybreak/godspell-logo-square/image_6a48e3ea-d956-533f-b69b-adab26d4421e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daybreak/godspell-logo-square/image_6a48e3ea-d956-533f-b69b-adab26d4421e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a48e3ea-d956-533f-b69b-adab26d4421e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/6a48e3ea-d956-533f-b69b-adab26d4421e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"6a48e3ea-d956-533f-b69b-adab26d4421e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20Godspell%20Logo%20Square&body=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-logo-square%2Fimage_6a48e3ea-d956-533f-b69b-adab26d4421e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"6a48e3ea-d956-533f-b69b-adab26d4421e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daybreak/godspell-logo-square/image_6a48e3ea-d956-533f-b69b-adab26d4421e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"6a48e3ea-d956-533f-b69b-adab26d4421e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6a48e3ea-d956-533f-b69b-adab26d4421e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6a48e3ea-d956-533f-b69b-adab26d4421e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="6a48e3ea-d956-533f-b69b-adab26d4421e" class="save-list-6a48e3ea-d956-533f-b69b-adab26d4421e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6a48e3ea-d956-533f-b69b-adab26d4421e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c29146e-177e-5662-95da-62dd3b22400c">
                            <div class="item-container">
                                <div data-track-object='{"title":"“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CVTGLogotransparent"
                    class="img-responsive owl-lazy blur"
                    width="653"
                    height="308"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/c2/4c29146e-177e-5662-95da-62dd3b22400c/6154a9b08633b.image.png" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/c2/4c29146e-177e-5662-95da-62dd3b22400c/6154a9b08633b.image.png?resize=200%2C94" alt="" loading="lazy" height="94" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" data-target=".caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Stephanie Rodriguez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fcvtglogotransparent%2Fimage_4c29146e-177e-5662-95da-62dd3b22400c.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daybreak/cvtglogotransparent/image_4c29146e-177e-5662-95da-62dd3b22400c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c29146e-177e-5662-95da-62dd3b22400c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=CVTGLogotransparent&url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fcvtglogotransparent%2Fimage_4c29146e-177e-5662-95da-62dd3b22400c.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daybreak/cvtglogotransparent/image_4c29146e-177e-5662-95da-62dd3b22400c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c29146e-177e-5662-95da-62dd3b22400c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/news/daybreak/cvtglogotransparent/image_4c29146e-177e-5662-95da-62dd3b22400c.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daybreak/cvtglogotransparent/image_4c29146e-177e-5662-95da-62dd3b22400c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c29146e-177e-5662-95da-62dd3b22400c"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/4c29146e-177e-5662-95da-62dd3b22400c" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c29146e-177e-5662-95da-62dd3b22400c"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20CVTGLogotransparent&body=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fcvtglogotransparent%2Fimage_4c29146e-177e-5662-95da-62dd3b22400c.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c29146e-177e-5662-95da-62dd3b22400c"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daybreak/cvtglogotransparent/image_4c29146e-177e-5662-95da-62dd3b22400c.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c29146e-177e-5662-95da-62dd3b22400c"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c29146e-177e-5662-95da-62dd3b22400c-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c29146e-177e-5662-95da-62dd3b22400c" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c29146e-177e-5662-95da-62dd3b22400c" class="save-list-4c29146e-177e-5662-95da-62dd3b22400c-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c29146e-177e-5662-95da-62dd3b22400c" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="asset article-longform" data-url="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The Chippewa Valley Theatre Guild’s 40th Anniversary begins tomorrow with the Broadway musical “Godspell.”</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="wqow.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" />
    <style>
                .asset-paging .direction {
                    color: #801719;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.wqow.com\/tncms\/search\/mlt\/?origin=e8780a30-a0e2-563b-b70d-8382c3e2f9af&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="asset-paging">
                <div id="paging-prev-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="paging-link prev offset"></div>
                <div id="paging-next-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead text-center">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            “Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Stephanie Rodriguez</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-09-29T06:37:43-05:00" class="tnt-date asset-date text-muted">
            Sep 29, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-09-29T06:37:43-05:00" class="tnt-date asset-date text-muted">Sep 29, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-09-29T14:54:18-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Sep 29, 2021</time>
    </li>
        
        
            <li class="hidden-print"><a href="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html#comments" class="cm">
            <span class="fas tnt-comments"></span> 
            <span id="openWeb-count-e8780a30-a0e2-563b-b70d-8382c3e2f9af" twt-comment-count="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" twt-article-id="e8780a30-a0e2-563b-b70d-8382c3e2f9af">0</span>
        </a>
        <script type="text/javascript">
            fetch("https://open-api.spot.im/v1/messages-count?spot_id=sp_yNqDBbjG&posts_ids=e8780a30-a0e2-563b-b70d-8382c3e2f9af")
                .then(function(response) {
                    return response.json();
                })
                .then(function(openWeb) {
                    if (openWeb && openWeb.messages_count) {
                        document.getElementById("openWeb-count-e8780a30-a0e2-563b-b70d-8382c3e2f9af").innerHTML = openWeb.messages_count['e8780a30-a0e2-563b-b70d-8382c3e2f9af'];
                        document.querySelectorAll(".comment-counter").forEach(function(e) { 
                            e.innerHTML = openWeb.messages_count['e8780a30-a0e2-563b-b70d-8382c3e2f9af'];
                        });
                    }
                });
        </script></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-09-29T06:37:43-05:00">
    <meta itemprop="datePublished" content="2021-09-29T06:37:43-05:00">
    <meta itemprop="dateModified" content="2021-09-29T09:54:18-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                <ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CGodspell%E2%80%9D%20rings%20in%2040th%20anniversary%20for%20Chippewa%20Valley%20Theatre%20Guild&url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20%E2%80%9CGodspell%E2%80%9D%20rings%20in%2040th%20anniversary%20for%20Chippewa%20Valley%20Theatre%20Guild&body=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            <div id="asset-photo-carousel">
    <div id="carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="carousel-inner"><div  class="item photo-3508482f-0509-5c54-84bc-a1ca53d14f0e">
                            <div class="item-container">
                                <div data-track-object='{"title":"“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-3508482f-0509-5c54-84bc-a1ca53d14f0e" data-instance="#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" data-target="#photo-carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg"
                    
                    alt="Poster image (2)"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1280"
                    height="720"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/3/50/3508482f-0509-5c54-84bc-a1ca53d14f0e/6154a9aec63a7.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Stephanie Rodriguez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-6a48e3ea-d956-533f-b69b-adab26d4421e">
                            <div class="item-container">
                                <div data-track-object='{"title":"“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6a48e3ea-d956-533f-b69b-adab26d4421e" data-instance="#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" data-target="#photo-carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1425">
            <meta itemprop="height" content="1453">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=1396%2C1423">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=1396%2C1423">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=1396%2C1423"
                    
                    alt="Godspell Logo Square"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1425"
                    height="1453"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=1396%2C1423" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/6/a4/6a48e3ea-d956-533f-b69b-adab26d4421e/6154a9af3e3df.image.jpg?resize=200%2C204" alt="" loading="lazy" height="204" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Stephanie Rodriguez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-4c29146e-177e-5662-95da-62dd3b22400c">
                            <div class="item-container">
                                <div data-track-object='{"title":"“Godspell” rings in 40th anniversary for Chippewa Valley Theatre Guild","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-4c29146e-177e-5662-95da-62dd3b22400c" data-instance="#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal" data-target="#photo-carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="653">
            <meta itemprop="height" content="308">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/c2/4c29146e-177e-5662-95da-62dd3b22400c/6154a9b08633b.image.png">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/c2/4c29146e-177e-5662-95da-62dd3b22400c/6154a9b08633b.image.png">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="CVTGLogotransparent"
                    class="img-responsive owl-lazy blur"
                    width="653"
                    height="308"
                    data-src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/c2/4c29146e-177e-5662-95da-62dd3b22400c/6154a9b08633b.image.png" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/c2/4c29146e-177e-5662-95da-62dd3b22400c/6154a9b08633b.image.png?resize=200%2C94" alt="" loading="lazy" height="94" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-e8780a30-a0e2-563b-b70d-8382c3e2f9af collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">By Stephanie Rodriguez</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e8780a30-a0e2-563b-b70d-8382c3e2f9af" data-smart-adunit="/132916964/wqow.com/news/daybreak">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body">
                            
                                <div class="share-container content-above"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CGodspell%E2%80%9D%20rings%20in%2040th%20anniversary%20for%20Chippewa%20Valley%20Theatre%20Guild&url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20%E2%80%9CGodspell%E2%80%9D%20rings%20in%2040th%20anniversary%20for%20Chippewa%20Valley%20Theatre%20Guild&body=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8780a30-a0e2-563b-b70d-8382c3e2f9af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8780a30-a0e2-563b-b70d-8382c3e2f9af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="save-list-e8780a30-a0e2-563b-b70d-8382c3e2f9af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8780a30-a0e2-563b-b70d-8382c3e2f9af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>EAU CLAIRE (WQOW) --</strong> The Chippewa Valley Theatre Guild’s 40th Anniversary begins tomorrow with the Broadway musical "Godspell."</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The shows are at 7:30 p.m. on Thursday, Friday and Saturday and at 1:30 p.m. Saturday and Sunday at Jamf Theatre inside The Pablo. Tickets for adults are $25 and $15 for youth and students. For tickets call 715-832-7529 or order online at <a href="https://cvtg.org/">cvtg.org</a>.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1106356" class="tncms-block small-headline"><section id="block-1106356" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-1106356 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/">
                
                More From News 18
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md">
        
        
            <div class=" row">
        
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-0ddd9791-5701-5dda-a908-d4e3f627fd04" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-daybreak">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-0ddd9791-5701-5dda-a908-d4e3f627fd04 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/daybreak/5-3-treasure-hunt-with-the-chippewa-valley-theatre-guild/article_0ddd9791-5701-5dda-a908-d4e3f627fd04.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="5/3: “Treasure Hunt” with the Chippewa Valley Theatre Guild"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/c/e1/ce1320f7-f765-542c-ad22-1831aa8a63ad/6138fc86af004.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/daybreak" class="tnt-section-tag">Daybreak</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/daybreak/5-3-treasure-hunt-with-the-chippewa-valley-theatre-guild/article_0ddd9791-5701-5dda-a908-d4e3f627fd04.html" class="tnt-asset-link">
        

        
            5/3: “Treasure Hunt” with the Chippewa Valley Theatre Guild</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-05-03T08:52:42-05:00" class="tnt-date asset-date text-muted">May 3, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-4fadb67b-21ac-5eff-94f0-b7b6951a8763" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-daybreak">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-4fadb67b-21ac-5eff-94f0-b7b6951a8763 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/daybreak/the-chippewa-valley-symphony-orchestra-s-new-multimedia-experience/article_4fadb67b-21ac-5eff-94f0-b7b6951a8763.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="The Chippewa Valley Symphony Orchestra’s new multimedia experience"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/9/b2/9b23acc0-00fc-5cfc-8cfd-9e565dfcde79/613fae7ad2081.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/daybreak" class="tnt-section-tag">Daybreak</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/daybreak/the-chippewa-valley-symphony-orchestra-s-new-multimedia-experience/article_4fadb67b-21ac-5eff-94f0-b7b6951a8763.html" class="tnt-asset-link">
        

        
            The Chippewa Valley Symphony Orchestra’s new multimedia experience</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-28T06:21:55-06:00" class="tnt-date asset-date text-muted">Jan 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-8d2debb1-f6d1-582d-a853-d96cce2d83b4" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-daybreak">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-8d2debb1-f6d1-582d-a853-d96cce2d83b4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/daybreak/empty-bowls-feeding-hungry-people/article_8d2debb1-f6d1-582d-a853-d96cce2d83b4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Empty Bowls feeding hungry people"
                            class="img-responsive lazyload full blur"
                            width="712"
                            height="401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?crop=712%2C401%2C0%2C33&resize=712%2C401&order=crop%2Cresize 750w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/5/d7/5d76dd5f-a481-581b-8aab-c289bb43d62e/613a0cfd519c9.image.jpg?resize=200%2C131" alt="" loading="lazy" height="131" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/daybreak" class="tnt-section-tag">Daybreak</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/daybreak/empty-bowls-feeding-hungry-people/article_8d2debb1-f6d1-582d-a853-d96cce2d83b4.html" class="tnt-asset-link">
        

        
            Empty Bowls feeding hungry people</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-02-28T05:56:31-06:00" class="tnt-date asset-date text-muted">Feb 28, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-52752a98-1be6-569a-8a23-adbc3deab26a" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-daybreak">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-52752a98-1be6-569a-8a23-adbc3deab26a media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/daybreak/thank-you-karin-javanovich/article_52752a98-1be6-569a-8a23-adbc3deab26a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Thank You, Karin Javanovich"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/a/63/a63fcf43-fd20-5670-b39d-0e9d15fd9829/6140b41cc086b.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/daybreak" class="tnt-section-tag">Daybreak</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/daybreak/thank-you-karin-javanovich/article_52752a98-1be6-569a-8a23-adbc3deab26a.html" class="tnt-asset-link">
        

        
            Thank You, Karin Javanovich</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-05-07T07:08:17-05:00" class="tnt-date asset-date text-muted">May 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 ">
                 
                                
                    <article id="card-summary-1106356-944cde67-55cf-55dc-ad62-3222f2f2c7d6" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-community tnt-sub-section-birthdays">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-944cde67-55cf-55dc-ad62-3222f2f2c7d6 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/community/birthdays/11-13-announcements/article_944cde67-55cf-55dc-ad62-3222f2f2c7d6.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="11/13: Announcements"
                            class="img-responsive lazyload full blur"
                            width="823"
                            height="463"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?crop=823%2C463%2C21%2C0&resize=823%2C463&order=crop%2Cresize 990w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/4/6e/46e52a71-8d2e-5bf9-9369-5762f2c3cffd/6137d16d6f72a.image.jpg?resize=200%2C107" alt="" loading="lazy" height="107" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/community/birthdays" class="tnt-section-tag">Birthdays</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/community/birthdays/11-13-announcements/article_944cde67-55cf-55dc-ad62-3222f2f2c7d6.html" class="tnt-asset-link">
        

        
            11/13: Announcements</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-11-13T06:52:23-06:00" class="tnt-date asset-date text-muted">Nov 13, 2019</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
            
            
        <div class=" col-sm-2 last-grid-item">
                 
                                
                    <article id="card-summary-1106356-50be1935-0015-5173-9771-d93290f012a3" class="tnt-asset-type-article clearfix card summary has-image image-top inherit letterbox-style-blur  tnt-section-news tnt-sub-section-daybreak">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-50be1935-0015-5173-9771-d93290f012a3 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/news/daybreak/must-see-classmates-create-hogwarts-for-blind-student/article_50be1935-0015-5173-9771-d93290f012a3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="MUST SEE: Classmates Create “Hogwarts” for Blind Student"
                            class="img-responsive lazyload full blur"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=150%2C84 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=200%2C113 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=225%2C127 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=300%2C169 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=400%2C225 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=540%2C304 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=640%2C360 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=750%2C422 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=990%2C557 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=1035%2C582 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=1200%2C675 1200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=1280%2C720 1333w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/assets/v3/editorial/b/26/b26f87b5-67c2-5fe4-9051-23ab55590caf/6138e71743b28.image.jpg?resize=200%2C113" alt="" loading="lazy" height="113" width="200"/>
         </div>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/news/daybreak" class="tnt-section-tag">Daybreak</a>
                </div>
            
            </div>
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/daybreak/must-see-classmates-create-hogwarts-for-blind-student/article_50be1935-0015-5173-9771-d93290f012a3.html" class="tnt-asset-link">
        

        
            MUST SEE: Classmates Create “Hogwarts” for Blind Student</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2018-11-05T08:04:56-06:00" class="tnt-date asset-date text-muted">Nov 5, 2018</time></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
                
            
            
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        
        
        </div>
        </div></section></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=%E2%80%9CGodspell%E2%80%9D%20rings%20in%2040th%20anniversary%20for%20Chippewa%20Valley%20Theatre%20Guild&url=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.wqow.com/tncms/asset/editorial/e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BAllen%20Media%20Broadcasting%5D%20%E2%80%9CGodspell%E2%80%9D%20rings%20in%2040th%20anniversary%20for%20Chippewa%20Valley%20Theatre%20Guild&body=https%3A%2F%2Fwww.wqow.com%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e8780a30-a0e2-563b-b70d-8382c3e2f9af"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e8780a30-a0e2-563b-b70d-8382c3e2f9af-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e8780a30-a0e2-563b-b70d-8382c3e2f9af" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e8780a30-a0e2-563b-b70d-8382c3e2f9af" class="save-list-e8780a30-a0e2-563b-b70d-8382c3e2f9af-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e8780a30-a0e2-563b-b70d-8382c3e2f9af" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                                </div>
                            

                            </div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1109303" class="tncms-block"><section id="block-1109303" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1109303 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1109303" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1109303" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print">
            <div id="comments-container" class="comments-container openweb-comments" data-url="https://www.wqow.com/tncms/openweb/sso/user/register/">
                    <div id="comments" class="subscriber-hide"></div>
                    
                    <!-- START: OpenWeb Embed -->
                    <script 
                        async 
                        src="https://launcher.spot.im/spot/sp_yNqDBbjG"
                        data-spotim-module="spotim-launcher"
                        data-post-url="https://www.wqow.com/news/daybreak/godspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild/article_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"
                        data-article-tags="Daybreak"    
                        data-post-id="e8780a30-a0e2-563b-b70d-8382c3e2f9af">
                    </script>
                    <!-- END: OpenWeb Embed -->
            </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1107621" class="tncms-block"><div id="rc-widget-0d60d9" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="221711"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1106530" class="tncms-block small-button"><section id="block-1106530" class="block emphasis-h3   " ><div class="block"><a href="https://apps.apple.com/us/app/wqow-news/id1582675911" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb07964c-0b53-11ec-bb08-cb2ce17758b4.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""></a></div></section></div><div id="tncms-block-1106531" class="tncms-block small-button"><section id="block-1106531" class="block emphasis-h3   " ><div class="block"><a href="https://play.google.com/store/apps/details?id=com.whiz.amb.wqow" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=150%2C45 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=200%2C60 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=225%2C68 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=300%2C90 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=400%2C120 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=540%2C162 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=640%2C192 640w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=750%2C226 750w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=990%2C298 990w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png?resize=1035%2C311 1035w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fb08d138-0b53-11ec-bb09-ebc7f9bf76df.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1084"
                height="326"
                alt=""></a></div></section></div><div id="tncms-block-1106532" class="tncms-block bigger-button"><section id="block-1106532" class="block emphasis-h3   " ><div id="promo-button-1106532" class="promo-button"><a href="/contact/email"><button type="button" class="btn btn-block btn-lg">Subscribe Now!</button></a></div></section></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1106341" class="tncms-block padding-bottom footer-logo"><div id="site-logo-1106341" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png?resize=200%2C95" 
            srcset="https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png?resize=150%2C72 150w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png?resize=200%2C95 200w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png?resize=225%2C107 225w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png?resize=300%2C143 300w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png?resize=400%2C191 400w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png?resize=540%2C257 540w, https://bloximages.newyork1.vip.townnews.com/wqow.com/content/tncms/custom/image/fa320158-0b53-11ec-bb03-ef146e048e92.png 640w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="600"
            height="286"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-1106342" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-1106342 default">
    
    <section id="block-1106342" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wqownews18" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/wqow" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/wqownews18/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.wqow.com",
  "sameAs" : ["https://www.facebook.com/wqownews18","https://twitter.com/wqow","https://www.instagram.com/wqownews18/"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1106344" class="tncms-block"><section id="block-1106344" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1106344 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-coronavirus"  href="/coronavirus/"  tabindex="0">
                    <span class="nav-label">Coronavirus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-watch"  href="/livestream/"  tabindex="0">
                    <span class="nav-label">Watch</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact"  href="/contact/"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1106343" class="tncms-block"><section id="block-1106343" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1106343 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-search"  href="/search/"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-careers"  href="https://allenmediabroadcasting.com/careers/wqow.html"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Careers</span>
                </a></li><li>
                <a class="nav-link   tnt-section-closed-captioning"  href="/contact/closed-captioning/"  tabindex="0">
                    <span class="nav-label">Closed Captioning</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-applications"  href="/contact/fcc-applications/"  tabindex="0">
                    <span class="nav-label">FCC Applications</span>
                </a></li><li>
                <a class="nav-link   tnt-section-fcc-public-file"  href="https://publicfiles.fcc.gov/tv-profile/wqow"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">FCC Public File</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eeo-report"  href="https://publicfiles.fcc.gov/api/manager/download/5526e9f1-1e09-ee7c-d7e1-0d2351dcbd6f/123c76de-0c1a-4b7b-9a6c-12505e2b88b0.pdf"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">EEO Report</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertiser-services"  href="https://xprspay.ipayxepay.net/xprspay/qmi/index.jsp"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Advertiser Services</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1106345" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1106345"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Allen Media Broadcasting</a>, 5545 Hwy 95 Eau Claire, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-1106381" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1106381" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" data-mobile-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1106381');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e8780a30-a0e2-563b-b70d-8382c3e2f9af")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16305.add('act', dmpData);_cc16305.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news/daybreak"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.7e2e0b303de1e8619d0517c270f18503.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e8780a30_a0e2_563b_b70d_8382c3e2f9af_photo_modal = false;
                var gallery_changed_e8780a30_a0e2_563b_b70d_8382c3e2f9af_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .owl-stage-outer").height( $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e8780a30_a0e2_563b_b70d_8382c3e2f9af_photo_modal = $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal').data('owlCarousel');
                $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8780a30_a0e2_563b_b70d_8382c3e2f9af_photo_modal.prev();
                });
                $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8780a30_a0e2_563b_b70d_8382c3e2f9af_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_e8780a30_a0e2_563b_b70d_8382c3e2f9af = false;
                var gallery_changed_e8780a30_a0e2_563b_b70d_8382c3e2f9af = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af .owl-stage-outer").height( $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_e8780a30_a0e2_563b_b70d_8382c3e2f9af = $('#gallery-items-e8780a30-a0e2-563b-b70d-8382c3e2f9af').data('owlCarousel');
                $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8780a30_a0e2_563b_b70d_8382c3e2f9af.prev();
                });
                $('#carousel-e8780a30-a0e2-563b-b70d-8382c3e2f9af .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_e8780a30_a0e2_563b_b70d_8382c3e2f9af.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ document.addEventListener("spot-im-login-start", function(event) {window.location.href = "/users/signup/?referer_url=%2Fnews%2Fdaybreak%2Fgodspell-rings-in-40th-anniversary-for-chippewa-valley-theatre-guild%2Farticle_e8780a30-a0e2-563b-b70d-8382c3e2f9af.html"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/wqow.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16305.add('act', dmpData);_cc16305.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>